Jump to content

Search the Community

Showing results for tags 'ipac4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Believe the Hype!
    • HyperNews
  • HyperSupport
    • HyperSpin
    • HyperSpin Android
    • HyperSpin 3rd Party Applications
    • HyperWorld
  • HyperStudio
    • Graphic & Theme Creation
    • Cabinets and Projects
  • HyperBase
    • HyperBase Live
    • HyperSync
    • HyperBase Databases
  • HyperPin
    • Content and Support
    • HyperPin Cabinet Forum
  • 1st Hyperspin Club's Club Brainstorm
  • 1st Hyperspin Club's History
  • Hyper Metal MoshPIT's Welcome brothers and sisters
  • Unofficial Tutorials's You Tube Releases

Categories

  • HyperSpin
    • HyperSpin (Windows)
    • HyperSpin (Android)
    • 3rd Party Apps
  • HyperMedia
    • Arcade Systems
    • Computer Systems
    • Console Systems
    • Handheld Systems
    • Pinball Systems
    • Miscellaneous Systems
    • Other Media
    • HTPC Themes
    • Universal Themes
    • Hall of Champions
  • Supporter Section
  • HyperPin
  • HyperPin Systems

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. Hi All, Newbie here with some issues: I just finished wiring up my 4 player control panel using an IPAC4. Player 1 = 7 buttons Player 2 = 7 buttons Player 3 = 4 buttons Player 4 = 4 buttons three extra buttons ESC, TAB, ENTER 1 trackball and 2 associated buttons (Left & Right mouse buttons). I have installed/setup hyperspin and rocket launcher. I have only added 3 emulators (MAME, NEOGEO & DAPHNIE). After watching multiple simply austin vids I believe i have installed all programs correctly, and since i am able to play all roms without any kinks. However, i have just encountered something that really took the wind from my sails. My friend and I were playing SF2; i got my butt kicked the first round. I realized that my P2 buttons 3-6 were not working. I escaped out of hyperspin and checked my IPAC4 keyboard checker and they checked out. So, i go into my MAME emulator located in my hyperspin folder and boot up MAME (Not through Hyperspin) and checked the Global controls, i found buttons 3-7 were not mapped under player 2. Therefore, i mapped these buttons through the use of my control panel. Now, thinking i have corrected the problem, boot up hyperspin, go into MAME and re-start SF2. The controls work after the mapping, however a new problem arises. During battle my buttons suddenly are remapped: P2 Button 3 becomes ESC P2 Button 2 becomes P1 down P2 Button 4 becomes P1 up So, i shut down hyperspin and restart hyperspin and again go into SF2. Same button re-mapping result, however for a new kicker, after i exit out of hyperspin the MAME emulator is still running in a window not tied to hyperspin!! I have no clue what is going on. I really appreciate if someone can shed some light onto what is going on with my setup. I know there are multiple issues here so any help would be greatly appreciated. I really am excited about this arcade panel and this is really a set back for me. Thanks in advance
×
×
  • Create New...