Jump to content

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Believe the Hype!
    • HyperNews
  • HyperSupport
    • HyperSpin
    • HyperSpin Android
    • HyperSpin 3rd Party Applications
    • HyperWorld
  • HyperStudio
    • Graphic & Theme Creation
    • Cabinets and Projects
  • HyperBase
    • HyperBase Live
    • HyperSync
    • HyperBase Databases
  • HyperPin
    • Content and Support
    • HyperPin Cabinet Forum
  • 1st Hyperspin Club's Club Brainstorm
  • 1st Hyperspin Club's History
  • Hyper Metal MoshPIT's Welcome brothers and sisters
  • Unofficial Tutorials's You Tube Releases

Categories

  • HyperSpin
    • HyperSpin (Windows)
    • HyperSpin (Android)
    • 3rd Party Apps
  • HyperMedia
    • Arcade Systems
    • Computer Systems
    • Console Systems
    • Handheld Systems
    • Pinball Systems
    • Miscellaneous Systems
    • Other Media
    • HTPC Themes
    • Universal Themes
    • Hall of Champions
  • Supporter Section
  • HyperPin
  • HyperPin Systems

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 3 results

  1. Hi, I am running Windows 10 Enterprise, Mac Mini (late 2012, specs listed below) via Bootstrap. Everything runs great so far, except HyperSpin. I have only synced two systems, NES and SNES. But it has become really laggy, and freezes up when I first launch it. Right after the intro video. The wheel pops up, but no other graphics appear for 5-10 seconds. Then when I enter the wheel, it pauses for a couple of seconds again before loading the content. I have run earlier versions of HyperSpin on the same hardware without problems. The HyperSpin is such a beautiful and crucial part of the setup I want, so I am asking the community if you know whats going on? Software specs Windows 10 Enterprise HyperSpin 1.4 (newest) Hardware specs Processor: 2,3 GHz Intel Core i7 Memory: 16 GB 1600 MHz DDR3 Graphics: Intel HD Graphics 4000
  2. Hi, Recently I accidentally removed my hard drive from my computer, and it caused the computer to suddenly power off. Thankfully, nothing happened when I inserted the hard drive back into the computer and powered it on, except it apparently updated, which took quite longer than it should. This may have nothing to do with the drive being removed, though. Unfortunately, I have HyperSpin on this computer. When I tried running the program, it lagged much more than it did before I removed the drive, and when I ran the games, they lagged too. I have tried defragmenting my drive, but HyperSpin continues to lag just as much. Is there anything I can do to hopefully speed up HyperSpin and its games so they can run as they did before? Help would be greatly appreciated.
  3. I have a question that I know has been discussed a lot however it's not given me an answer. The opening video for hyperspin as well as the menu controls lagging really bad. To the point that I would like to either simplify the menus ( which are stock) and remove the opening video because of the poor performance. all topics I read up so far have pointed to Windows defender or another virus protection/scan etc. when I turn off everything nothing changes. I'm using a moderately powerful machine used primarily for video editing. Any other ideas on a fix? Any help would be much appreciated. Intel Core i5-4210H 2.40 GHz Processor 12 GB DDR3L SDRAM 1 TB 5400 rpm Hard Drive NVIDIA GeForce GTX 950M 4 GB GDDR5 SDRAM
×
×
  • Create New...