Jump to content

Search the Community

Showing results for tags 'minipac'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Believe the Hype!
    • HyperNews
  • HyperSupport
    • HyperSpin
    • HyperSpin Android
    • HyperSpin 3rd Party Applications
    • HyperWorld
  • HyperStudio
    • Graphic & Theme Creation
    • Cabinets and Projects
  • HyperBase
    • HyperBase Live
    • HyperSync
    • HyperBase Databases
  • HyperPin
    • Content and Support
    • HyperPin Cabinet Forum
  • 1st Hyperspin Club's Club Brainstorm
  • 1st Hyperspin Club's History
  • Hyper Metal MoshPIT's Welcome brothers and sisters
  • Unofficial Tutorials's You Tube Releases

Categories

  • HyperSpin
    • HyperSpin (Windows)
    • HyperSpin (Android)
    • 3rd Party Apps
  • HyperMedia
    • Arcade Systems
    • Computer Systems
    • Console Systems
    • Handheld Systems
    • Pinball Systems
    • Miscellaneous Systems
    • Other Media
    • HTPC Themes
    • Universal Themes
    • Hall of Champions
  • Supporter Section
  • HyperPin
  • HyperPin Systems

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. Hey guys, I am using a minipac and just got my control panel build for an arcade. I tested things out last night and I noticed that my player 2 joystick has no keyboard delay on it compared to player 1. When using the player 2 controls to navigate through the wheels... it occasionally skips two or three wheels. If you push it down and hold it, it instantly starts spinning through the wheels vs player 1 which waits a second or two before actually starting to spin through the wheels. I have tested my controls and stuff... it seems to be that "keyboard delay" only applies to player 1 in Hyperspin. Is this true? I noticed the selection for it under controls in HyperHQ is only on the player 1 side. I don't understand why it wouldn't apply to both but is there any fix for this? Its mildly annoying. Thanks.
×
×
  • Create New...