Jump to content

Search the Community

Showing results for tags 'module'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Believe the Hype!
    • HyperNews
  • HyperSupport
    • HyperSpin
    • HyperSpin Android
    • HyperSpin 3rd Party Applications
    • HyperWorld
  • HyperStudio
    • Graphic & Theme Creation
    • Cabinets and Projects
  • HyperBase
    • HyperBase Live
    • HyperSync
    • HyperBase Databases
  • HyperPin
    • Content and Support
    • HyperPin Cabinet Forum
  • 1st Hyperspin Club's Club Brainstorm
  • 1st Hyperspin Club's History
  • Hyper Metal MoshPIT's Welcome brothers and sisters
  • Unofficial Tutorials's You Tube Releases

Categories

  • HyperSpin
    • HyperSpin (Windows)
    • HyperSpin (Android)
    • 3rd Party Apps
  • HyperMedia
    • Arcade Systems
    • Computer Systems
    • Console Systems
    • Handheld Systems
    • Pinball Systems
    • Miscellaneous Systems
    • Other Media
    • HTPC Themes
    • Universal Themes
    • Hall of Champions
  • Supporter Section
    • Supporter Box Art
    • Accorsi's Awesomesauce
    • Bungles' Bunker RacerSpin Repository
    • darreldearth Deposit
    • Dubbloseven District
    • griffin518's Grotto
    • Kondorito Korner
    • SamVSsami Sector
    • spyloops Special
    • sulaiman Supreme
    • SupraKarma Ultimate
    • williecoiote's Wares
  • HyperPin
  • HyperPin Systems

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 4 results

  1. JimboSpin

    Aide pour Dolhpin et son module

    Bonjour à tous ! Grace à vos tutoriaux, j'ai pu découvrir HyperSpin et j'adore ! Sauf que j'ai voulu installer mon émulateur Dolphin et là ça coince. Je promet avoir bien cherché, mais j'ai pas trouvé d'aide. Donc, je m'explique ! J'ai bien utilisé le "Menu Main Wizard" pour ajouter mon émulateur Dolphin avec les bons path. Je me suis ensuite rendu dans HyperLaunch HQ, et là je fais comme d'habitude. C'est à dire que je clic sur "GLOBAL" dans le menu à gauche, je double clic ensuite sur Dolphin dans la liste de droite et je place mon Dolphin.exe. Ensuite je clic sur mon émulateur dans le menu gauche, je renseigne le "Rom Paths" et lorsque je veux renseigner le "Default Emulator", rien n'apparaît dans la liste. D'ailleurs rien n'apparaît non plus dans l'onglet Modules. Je précise que dans mon dossier module, il y a bien un fichier Dolphin.ahk, que j'ai testé avec version de Dolphin 5 et 4, que j'ignore si il y une méthode pour relier un module à un émulateur soit même, mais une fois dans l'onglet module, j'ai beau cliquer partout, on ne me propose rien. Pour info, le message d'erreur quand je lance un rom Dolphin est "No Default Emulator found in..." mais bon forcément vu que j'ai rien dans HyperHQ... MERCI BEAUCOUP ! J'ai pu régler mon problème, je ne sais pas si c'est utile d'expliquer comment j'ai fais du coup...Au cas où ça pourrait aider :- Comme HyperLaunchHQ ne voulait pas trouver mon Dreamcast(global) malgré les bonnes manipulations, je l'ai ajouté directement dans le fichier Emulators.ini de mon dossier HyperLaunch\Settings\NintendoGameCube afin d'obtenir : 'Default_Emulator=Dolphin'- J'ai ensuite (à la demande de HyperLaunch) crée dans le dossier Dolphin où se trouve mon Dolphin.exe un dossier User dans lequel j'ai créé un dossier Config dans lequel j'ai finalement copié le fichier Dolphin.ini du dossier ModulesCordialement
  2. jfp

    epsxe ahk for RL

    Version 2.9

    256 downloads

    This is a roughly edited module for rocketlauncher to limit frameskip and use petes ogl driver v2.9 instead of core, win10 doesnt work with v2.05 of ePSXe and v2.01 runs at 1000+ fps without this. Should be able to use any plugin by renaming it to "gpuPeteOpenGL2.dll"
  3. Matheus10001

    AJUDA PCSX2 NO HYPERSPIN (PLAY2)

    Amigos bom dia! estou tendo problema ao tentar iniciar o pscx2 através do Hyperspin, quando tento iniciar ele me retorna com o erro da imagem. Alguém poderia me ajudar? já tentei de tudo.. já tenho Daemon Tolls instalado na pasta C:\Program Files\DAEMON Tools Lite\daemon.exe Vejam o modulo ahk. ;---------------------------------------------------------------------------- ; Sony Playstation 2 ; PCSX2 v0.9.8 ; by layer0730 & chillinwater ; 1.0 ; ; Notes: ; remove all ";" below to enable blackscreen if needed ;---------------------------------------------------------------------------- ;\\\optional blackscreen\\\ Gui +AlwaysOnTop -Caption +ToolWindow Gui, color, 0 Gui Show, x0 y0 h%A_ScreenHeight% w%A_ScreenWidth% Run, %executable% "%romPath%%romName%%romExtension%" %emuPath% Gui Destroy ;kills optional blackscreen Process, WaitClose, %executable% ExitApp CloseProcess: Process, Close, %executable% return
  4. Boa tarde, me desculpem se for ignorância, mas tenho tido uma dificuldade fenomenal com o Demul. Depois que consegui uma versão que funciona 90% bem sozinha, tentei configurar o Hyperspin pra reconhecer o emulador e eu poder rodar direto pelo front end. Já tinha feito coisa semelhante com o SNES e o Genesis, depois de aprender online como fazer com o MAME e apesar da minha total falta de capacidade, consegui fazer Mame, Snes e Genesis rodarem bem. Acontece que quando tento rodar pelo rocketlauncher (e efetivamente, Hyperspin) recebo o erro ".Zip is not a supported file type for this demul (v0.5.7) module." Sou meio novato e tentei com vários módulos, varios modelos de DEMUL e o capeta, mas pelo jeito é um erro tão noob, que não achei info na net. Meu RocketLauncher é o 1.0.1.3 (DLL 1.0.0.1) UI 1.0.0.7 Minha estrutura do hyperspin é Hyperspin -Emuladores --demul0582 -Roms --DC ----Atom ----Naomi Somente o emulador, roda normal (naomi 1, 2 e Atomisware) Consegui gerar a lista pelo Don's Hyperlist, mas veio o erro de não reconhecer o arquivos zip. Tentei criar uma nova categoria, mesmo erro. Dentro de Emuladores, as ROM extensions estão "7z|zip|gdi|cue|cdi|chd|mds|ccd|nrg", mas mesmo só zip, ocorre o mesmo erro. Configurar o mesmo no HyperHQ mantém o erro. Já tentei todas os ahk do Demul. O que devo fazer?
×