Jump to content

Search the Community

Showing results for tags 'nvidia shield portable'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Believe the Hype!
    • HyperNews
  • HyperSupport
    • HyperSpin
    • HyperSpin Android
    • HyperSpin 3rd Party Applications
    • HyperWorld
  • HyperStudio
    • Graphic & Theme Creation
    • Cabinets and Projects
  • HyperBase
    • HyperBase Live
    • HyperSync
    • HyperBase Databases
  • HyperPin
    • Content and Support
    • HyperPin Cabinet Forum
  • 1st Hyperspin Club's Club Brainstorm
  • 1st Hyperspin Club's History
  • Hyper Metal MoshPIT's Welcome brothers and sisters
  • Unofficial Tutorials's You Tube Releases

Categories

  • HyperSpin
    • HyperSpin (Windows)
    • HyperSpin (Android)
    • 3rd Party Apps
  • HyperMedia
    • Arcade Systems
    • Computer Systems
    • Console Systems
    • Handheld Systems
    • Pinball Systems
    • Miscellaneous Systems
    • Other Media
    • HTPC Themes
    • Universal Themes
    • Hall of Champions
  • HyperPin
  • HyperPin Systems

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. Hi all, This is my first post (please be gentle ). I've been lurking for a while, reading a lot and I've managed to get HyperSpin setup on my PC with a whole bunch of systems. I've also got HyperSpin installed on my NVIDIA Shield Portable. So far on the shield I've got MegaDrive/Genesis, GBA, PSX and N64 working through RetroArch but I'm getting no where with MAME. I'm using a 0.182 romset, I know this is the most recent so I wondered if that might be the problem? However launching the games manually in MAME4Droid works fine. I've tried editing the settings file with the instructions in this thread to work with MAME4Droid. That didn't work so I tried setting it up through RetroArch which also isn't working for me. If I open HyperSpin and select MAME from the Main Menu the Main Menu just refreshes, I never get to the list of games. I think I have the settings file set up correctly and I've copied over the database that works fine on the PC over to the shield. Here are my settings: [exe info] path=H:\hyperspin\emulators\MAME\ rompath=Emulators/MAME/roms/ userompath=true exe=com.retroarch/com.retroarch.browser.retroactivity.RetroActivityFuture romextension=zip parameters=mame_libretro_android.so I'd usually consider myself fairly tech savvy but this is my first Android device so I could really do with some help. Any suggestions? Thanks in advance!
×
×
  • Create New...