Jump to content

Search the Community

Showing results for tags 'picodrive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Believe the Hype!
    • HyperNews
  • HyperSupport
    • HyperSpin
    • HyperSpin Android
    • HyperSpin 3rd Party Applications
    • HyperWorld
  • HyperStudio
    • Graphic & Theme Creation
    • Cabinets and Projects
  • HyperBase
    • HyperBase Live
    • HyperSync
    • HyperBase Databases
  • HyperPin
    • Content and Support
    • HyperPin Cabinet Forum
  • 1st Hyperspin Club's Club Brainstorm
  • 1st Hyperspin Club's History
  • Hyper Metal MoshPIT's Welcome brothers and sisters
  • Unofficial Tutorials's You Tube Releases

Categories

  • HyperSpin
    • HyperSpin (Windows)
    • HyperSpin (Android)
    • 3rd Party Apps
  • HyperMedia
    • Arcade Systems
    • Computer Systems
    • Console Systems
    • Handheld Systems
    • Pinball Systems
    • Miscellaneous Systems
    • Other Media
    • HTPC Themes
    • Universal Themes
    • Hall of Champions
  • Supporter Section
  • HyperPin
  • HyperPin Systems

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. Long story short - I reinstalled Retroarch because the core updater was not working. My Hyperspin settings stayed intact after the re-install, so all I had to do was fix the bios path to get most of my installed emulators working in HS again. Almost all emulators worked after that except the Sega ones. Took a closer look at them and they were all using the Picodrive core. Thought it might be an issue with the core, so I changed my settings.ini from: parameters=cores/picodrive_libretro_android.so to parameters=cores/genesis_plus_gx_libretro_android.so All of the Sega emulators worked fine after that. I still need Picodrive to play 32X games though. Picodrive core is installed and I updated it via the core updater. Any ideas on whats wrong and how I can fix it? Using ShieldTV Pro with internal 500GB hard drive.
×
×
  • Create New...