Jump to content

Search the Community

Showing results for tags 'problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Believe the Hype!
    • HyperNews
  • HyperSupport
    • HyperSpin
    • HyperSpin Android
    • HyperSpin 3rd Party Applications
    • HyperWorld
  • HyperStudio
    • Graphic & Theme Creation
    • Cabinets and Projects
  • HyperBase
    • HyperBase Live
    • HyperSync
    • HyperBase Databases
  • HyperPin
    • Content and Support
    • HyperPin Cabinet Forum
  • 1st Hyperspin Club's Club Brainstorm
  • 1st Hyperspin Club's History
  • Hyper Metal MoshPIT's Welcome brothers and sisters
  • Unofficial Tutorials's You Tube Releases

Categories

  • HyperSpin
    • HyperSpin (Windows)
    • HyperSpin (Android)
    • 3rd Party Apps
  • HyperMedia
    • Arcade Systems
    • Computer Systems
    • Console Systems
    • Handheld Systems
    • Pinball Systems
    • Miscellaneous Systems
    • Other Media
    • HTPC Themes
    • Universal Themes
    • Hall of Champions
  • Supporter Section
    • Supporter Box Art
    • Accorsi's Awesomesauce
    • Bungles' Bunker RacerSpin Repository
    • darreldearth Deposit
    • Dubbloseven District
    • griffin518's Grotto
    • Kondorito Korner
    • SamVSsami Sector
    • spyloops Special
    • sulaiman Supreme
    • SupraKarma Ultimate
    • williecoiote's Wares
  • HyperPin
  • HyperPin Systems

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. Hello, I'm a bit of a HS newbe but I have installed Hyperspin and a couple of systems with roms up and working (with correct names). I have also manually added some artworks and videos, but I finally decided to tryout HyperSync. I donated to the great people at hyperspin and emumovies so now I'm a Platinum member at Hyperspin and Lifetime member at EmuMovies. But when I run HyperSync it seems not to be able to connect to any of the servers. I get the followin errors: "Could not verify EmuMovies membership, check your credentials and try again" "Could not verify HyperSpin membership, check your credentials and try again" When I try to update I get: "Failed to check for updates" The news feed is unable to load with error "Error Loading News: The remote server returned an error: (404) Not Found." I'm running Win 8.1 Enterprise x64. So I cannot follow the common suggestion on the forum to install the recommended .NET framework 4.0. I have tried disabling my Antivirus and Firewall. I'm running the latest HyperSync ver 3.5.0.29. I have also tried 3.5.0.17 without sucess. I would be greatful for any help!
×