Jump to content

Search the Community

Showing results for tags 'troubleshooting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Believe the Hype!
    • HyperNews
  • HyperSupport
    • HyperSpin
    • HyperSpin Android
    • HyperSpin 3rd Party Applications
    • HyperWorld
  • HyperStudio
    • Graphic & Theme Creation
    • Cabinets and Projects
  • HyperBase
    • HyperBase Live
    • HyperSync
    • HyperBase Databases
  • HyperPin
    • Content and Support
    • HyperPin Cabinet Forum
  • 1st Hyperspin Club's Club Brainstorm
  • 1st Hyperspin Club's History
  • Hyper Metal MoshPIT's Welcome brothers and sisters
  • Unofficial Tutorials's You Tube Releases

Categories

  • HyperSpin
    • HyperSpin (Windows)
    • HyperSpin (Android)
    • 3rd Party Apps
  • HyperMedia
    • Arcade Systems
    • Computer Systems
    • Console Systems
    • Handheld Systems
    • Pinball Systems
    • Miscellaneous Systems
    • Other Media
    • HTPC Themes
    • Universal Themes
    • Hall of Champions
  • Supporter Section
  • HyperPin
  • HyperPin Systems

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. Hi all, Wondering if anyone has some advice when troubleshooting controllers in the FE. RocketLauncher is able to identify the 3rd party controller and use them in all emulation, my problem is solely in the FE with HyperSpin 1.4. The problem is the controller won't scroll through the titles or respect the button assignments 100% of hte time still. I've tried assigning buttons instead, but the threshold is pretty hairy. I have to hold the button down for a second and it'll scoot through a bunch of tiles on the menus. I've tried disabling it in HSHQ, and I get nothing. Is there an INI I need to alter? I'm using the Wolfware || Howler board (that seems to get a lot of hate from the boards I've read on here). I don't seem to have any problems with it, it's just in the FE. Dead horse: I am using 1.4 HS and most up-to-date RL.
×
×
  • Create New...