Jump to content

Search the Community

Showing results for tags 'windows 10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Believe the Hype!
    • HyperNews
  • HyperSupport
    • HyperSpin
    • HyperSpin Android
    • HyperSpin 3rd Party Applications
    • HyperWorld
  • HyperStudio
    • Graphic & Theme Creation
    • Cabinets and Projects
  • HyperBase
    • HyperBase Live
    • HyperSync
    • HyperBase Databases
  • HyperPin
    • Content and Support
    • HyperPin Cabinet Forum
  • 1st Hyperspin Club's Club Brainstorm
  • 1st Hyperspin Club's History
  • Hyper Metal MoshPIT's Welcome brothers and sisters
  • Unofficial Tutorials's You Tube Releases

Categories

  • HyperSpin
    • HyperSpin (Windows)
    • HyperSpin (Android)
    • 3rd Party Apps
  • HyperMedia
    • Arcade Systems
    • Computer Systems
    • Console Systems
    • Handheld Systems
    • Pinball Systems
    • Miscellaneous Systems
    • Other Media
    • HTPC Themes
    • Universal Themes
    • Hall of Champions
  • Supporter Section
  • HyperPin
  • HyperPin Systems

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 6 results

  1. Hi, I am running Windows 10 Enterprise, Mac Mini (late 2012, specs listed below) via Bootstrap. Everything runs great so far, except HyperSpin. I have only synced two systems, NES and SNES. But it has become really laggy, and freezes up when I first launch it. Right after the intro video. The wheel pops up, but no other graphics appear for 5-10 seconds. Then when I enter the wheel, it pauses for a couple of seconds again before loading the content. I have run earlier versions of HyperSpin on the same hardware without problems. The HyperSpin is such a beautiful and crucial part of the setup I want, so I am asking the community if you know whats going on? Software specs Windows 10 Enterprise HyperSpin 1.4 (newest) Hardware specs Processor: 2,3 GHz Intel Core i7 Memory: 16 GB 1600 MHz DDR3 Graphics: Intel HD Graphics 4000
  2. Pessoal, gostaria de saber quais controles vocês utilizam no HyperSpin com Windows 10? Estou tentando fazer funcionar o controle do PS3 com Dongle Bluetooth 4.0 mas sem sucesso. Usando 2 procedimentos: - Usando Motioninjoy - Usando ScpDriver Segui esse url: https://windowsreport.com/ps3-controller-windows-10/
  3. Not sure if this is the best place but here goes. I have Hyperspin on a windows 10 build in Kiosk mode. It is connected to the net so I can remote in and do things as the CRT is too much of a pain to use for configuring things. My Cabinet updated the other day and it broke my CRTEmu driver and a few other annoyances. I un-did the "upgrade" and disabled windows updates in services. To my amazement the service was turned back on as I started getting prompts for updates again. Any suggestions on how to disable the updates all together and any suggestions on what else I should do since I am using windows 10? Yes I know I could take it off the network (but I don't want to) and yes I know windows 7 might of been better but I already had windows 10 and don't have a legal copy of 7.
  4. Dakin23

    Compatibility

    Hey Fellas, Are y'all having any trouble with HS crashing with "Windows 10"? If so...which version works best OR what is a simple fix? Always grateful for the help!! Dakin
  5. Hallo zusammen, ist schon eine Weile her, das ich hier unterwegs war, habe die Zeit jedoch genutzt, um mein Defender Cab, mit ausklappbarer Konsole für bis zu vier Spieler, zu realisieren. Wer es sich mal ansehen will, der kann sich gerne auf der Seite: www.vpinball.de umschauen, da habe ich das Projekt im Bereich Defender / Gauntlett dokumentiert. Das Resultat ist dann im Unterpunkt Player 4 zu sehen. Also, ich will jetzt hier keine Werbung für meine Seite machen, ich habe das Problem, dass der Defender nicht so reagiert, wie ich es gerne hätte. Es passiert folgendes: Ich habe einen normalen Rechner, 8 GB RAM, 256 GB SSD, Onboard Grafikkarte und ein Microsoft Comfort Desktop 5000 Wireless angeschlossen. Für die Umsetzung der Tastatureingaben kommt ein IPAC4 USB zu Einsatz, der durch die vielen Joysticks und Knöpfe fast voll belegt ist. Bei Ebay habe ich einen Repro Defender 2 Wege Joystick geschossen, der auch die entsprechenden Leafswitches mitgebracht hat. Da der Leafswitch am Joystick des Defenders recht sensibel ist, habe ich die UP/DOWN Tasten in der Steuerung des Spiels von Up/Down auf M = Up, N = down umgelegt. Hat den Hintergrund, dass Hyperspin nicht bei jeder kleinsten Bewegung anfängt, unkontrolliert zu rotieren. So weit funktioniert das auch alles, allerdings habe ich immer ständig das Problem, dass die Steuerung versagt. Oft ist es so, dass ich nach unten ziehe, das Schiffchen aber gar nichts macht, sondern sich einfach nicht von der Stelle bewegt. Wenn ich mit den Tasten M und N auf der Tastatur arbeite, diese also ganz schnell abwechselnd drücke, passiert das nicht. Um das genauer zu verifizieren, habe ich mal eine Textdatei geöffnet und diese Kombination über die Tastatur eingegeben. Es erscheinen immer im Wechsel M und N Mache ich das Gleiche mit dem Joystick, ist es so, dass nicht abwechselnd die Buchstaben erscheinen, sondern in nicht definierbaren Kolonen mal nnnnn mmmmmm nnnn m n m n m nn mmmm nnnn (Die Leerzeichen sind nur für die bessere Unterscheidung eingefügt) und dann, ganz plötzlich wird kein Buchstabe mehr ausgegeben. Dann ist es so, dass ich erst wieder den Joystick mehrfach rauf und runter bewegen muss, bevor etwas passiert, also ein Buchstabe ausgegeben wird. Vom Gefühl her, würde ich sagen, dass es sich hier um ein mechanisches Problem mit dem Leafswitch handelt. Andererseits könnte es auch sein, dass es sich um ein Windows Problem handelt. Ich habe schon in den Tastatureinstellungen alles abgestellt, was sich darauf auswirken könnte und verschiedene Einstellungen getestet. Leider ohne Erfolg. Hat jemand ne Idee, an welcher Schraube ich noch drehen könnte? Ich meine, gerade beim Defender ist eine 100% exakte Steuerung absolut wichtig. Vielleicht liegt es ja auch an Windows und ich sollte alternativ mal versuchen, ein Windows 7 zu installieren. Das wäre mir aber nicht ganz so recht. Eigentlich sollte es ja auch unter Windows 10 einwandfrei funktionieren. Da fällt mir ein, dass ich für die Tasten Fire, Thrust und Reverse den Leafswitch Cahmp (http://www.arcadeshop.de/ILSA-Buttons-Leafswitch-Champ_566.html) verwende und manchmal dreht die Kiste einfach nicht um. Das würde darauf hindeuten, dass es ein Problem mit dem IPAC gibt, der einfach nicht so schnell die Signale verarbeiten kann. Gruß Kellogs
  6. Hi am thinking of Installing Windows10 x64. Should i stick to Windows 7 or is it ok to upgrade OS. For some reason it feels like some emulators run better on win 10 but there might be problems i am not aware of. Please leave your suggestions and Answers below.
×
×
  • Create New...