Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

wflmn79

User
  • Posts

    2
  • Joined

  • Last visited

Posts posted by wflmn79

  1. Hello all fellow members. Good-Day. I'm Bill! Looking for someone who have some experience and skill with trying to troubleshooting the rocketlauncher backend. I keep getting this error message everytime I launch... 

    Retroarch requires to setup your system_directory and place bios roms in there for "Sega CD" to function. Please do this first by running RetroArch-Phoenix manually.

    Do you or anyone perhaps know what that is, It's driving me crazy. I been trying for days to get this thing to work. :) 

  2. Sorry, but I have tried many different times to get this thing to work. Has anyone ever had a good answer to fix this issue? I try and continue with same problem every time I try to start the program at the first time during the installation. It's all until this day that it still arises with a current version of hyperspin. And with other community members just as well with same problem I'm having to start hyperspin. Is there a fix? What can be done?  😂😆

    [code]
    02:07:54 AM |  HyperLaunch v2.25c
    02:07:54 AM |  System Specs:
            HyperSpin Dir: C:\HyperSpin\HyperSpin
            OS: WIN_7
            OS Language: 0409
            OS Admin Status: No
            Monitor #1 (\\.\DISPLAY1): 1920x1080 (1920x1040 work)
            HyperSpin Res: 1440x759
            AHK Version: 1.1.07.03
    02:07:54 AM |  HyperLaunch launched directly
    02:07:55 AM |  HyperLaunch received "" and ""
    02:07:57 AM |  Cannot find C:\HyperSpin\HyperSpin\Settings\.ini <=====
    [/code]

×
×
  • Create New...