Jump to content
  • 0
Sign in to follow this  
hpr

richtigen Emulator finden

Question

Hi,

nachdem ich nun die PSP gut zum Laufen brachte, will ich mich an die PS2 machen.

 

Emu soll PCSX2 sein, im Modul steht, dass ich die Version git-20150807 benutzen soll.

Die hab ich natürlich nicht und auf der Homepage kann ich sie nicht finden.

 

Ich benutze also die Version 1.2.1 pcsx2-r5875 und sie läuft ohne HS und RL wunderbar.

MIT RLUI bekomme ich aber diverse Fehlermeldungen, je nachdem was ich versuche:

- mit Option 7z kommt Fehlermeldung, dass die Erweiterung des Roms innerhalb der zip nicht gefunden wird. Das Rom ist ein 7gezipptes bin-File, müsste also klappen.

- ein anderes File zum Test (iso, nicht gezippt), da meldet sich pcsx nicht

 

Was läuft da falsch, weiß das jemand pder hat jemand ähnliche Probleme!

 

Cheers

 

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Ich glaube, im rl ist das Modul für pcsx2 ein wenig eingeschränkt. Bei mir Läufen ISOs einwandfrei

Hast du in den Erweiterungen auch 7z und zip eingetragen?

Share this post


Link to post
Share on other sites
  • 0

Ja, in den Extensions ist 7z eingetragen:  7z|zip|iso|cue|iso.bz2|bin.bz2

 

Ich stelle nun fest, dass der Emu im Hintergrund läuft, RL aber den Fokus nicht daran abgibt. Ich höre also den Sound im Hintergrund.

Es ist kein Fade und kein Bezel eingestellt. Nach einer Weile kommt dann die Fehlermeldung vom RL, dass das ahk auf ein Win-Fenster wartet, dass so wohl nicht kommt. Das könnte an der unterschiedlichen Version des Emu liegen, oder?

 

hmm....

Share this post


Link to post
Share on other sites
  • 0

RL= 1.0.0.6

HS= 1.3.3

 

Bin also noch nicht auf 1.4 umgestiegen. Bisher läuft der Rest der angegangenen Systeme auch ganz gut.

Share this post


Link to post
Share on other sites
  • 0

Ich versuche das heute oder morgen mal direkt in meinen Einstellungen zu prüfen...

Dafür werde ich mir dann auch die Neuste Emulator Version ziehen.

Share this post


Link to post
Share on other sites
  • 0

Es scheint tatsächlich daran zu liegen, dass das Modul eine bestimmte Wartezeit vorgibt, bis zu der der Emu sich melden kann, ansonsten gibt es eine Fehlermeldung. Ich weiß leider nicht, welcher Parameter im Modul diese Zeiteinstellung macht.

Nachdem ich mal versucht habe, diese gzip-Lösung zu machen, klappt das nun mit ein paar Games, größere teste ich grad noch.

 

Welche Zeile im Modul enthält die Wartezeit? Wäre ja einen Versuch wert, diese hochzusetzen...

Share this post


Link to post
Share on other sites
  • 0

Ist sicher nicht die schnellste Platte (5400 U/min), 8 TB angebunden über USB.

Dennoch muss es ja eine Software-Lösung geben, oder?

Share this post


Link to post
Share on other sites
  • 0

Wenn du das Game auf einer internen kopierst, klappt es dann auch via RL und HS?

Das Timeout Thema schau ich mal nach, aber wenn es daran liegt solltest du direkt im RL Forum fragen...

Share this post


Link to post
Share on other sites
  • 0

Das habe ich natürlich noch nicht probiert.

 

Inzwischen ist aber klar, dass es mit der Wartezeit zusammen hängen muss. Wenn mit der neuesten Emu-Version außerhalb von RL/HS das temp-File (wegen gzip-Unterstützung) geschrieben wurde klappt das Starten mit RL problemlos.

Share this post


Link to post
Share on other sites
  • 0

ach, das System versucht bei Dir beim Start das erste Mal die Gzip Temp Datei zu erstellen? Das dauert viel zu lange, dass stimmt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...