Jump to content
Unfortunately we had to take download section back offline temporarily. We should have it working normally soon.
  • 0

Problema com Demul 0.57


c.ninja

Question

Fala galerinha gente boa !!!

Então estou com um problema q acredito seja fácil de resolver !

Meu DEMUL 0.57 ta rodando de boa no Hyperspin, só que uma das configurações de vídeo só esta funcionando com o emulador fora do HYPERLAUNCH !!!

Quando abro pelo HYPERLAUNCH a tal configuração aparece desmarcada !!! Já tentei usar o HYPERLAUNCH HQ, e por la consegui ate habilitar algumas outras, mais essa sempre desmarca !!!

É essa aqui !!! (Circulada em vermelho)

nq6539.jpg

Alguém sabe a solução ??

Desde já agradeço !! :shakehands:

C.NINJA

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

É o seguinte, essa mudança é feita automaticamente pelo módulo do Demul. O módulo busca as configurações do plugin gráfico escolhido no emulador.

Você deve estar usando o plugin gpuDXv3, então é só abrir o arquivo gpuDXv3.ini na pasta do Demul e inverter o valor do listSorting.

Link to comment
Share on other sites

É o seguinte, essa mudança é feita automaticamente pelo módulo do Demul. O módulo busca as configurações do plugin gráfico escolhido no emulador.

Você deve estar usando o plugin gpuDXv3, então é só abrir o arquivo gpuDXv3.ini na pasta do Demul e inverter o valor do listSorting.

Fala NEODAN !!

Cara na verdade eu estou usando o plugin gráfico gpuDX11 !!!

EDIT:

Sera que o problema esta no MODULO aqui:??

2u93in6.jpg

Ou é melhor nem mexer no MODULO ???

Link to comment
Share on other sites

Não precisa mexer no módulo. Abra o arquivo ini do seu plugin (na pasta do Demul) e inverta o valor do listSorting ou AutoSort. Pois o módulo busca os dados desses arquivos.

Entendi !!!

Mesmo que no arquivo .INI esteja ativado, eu desativo, pois o HYPERLAUNCH vai (INVERTER) !!!

Seria isso ??

Link to comment
Share on other sites

Exatamente. Se não estiver como você quer, INVERTA! ;)

Valeww !! NEODAN Camarada !!!!

O Problema estava no HYPERLAUNCH HQ - no listsorting eu tinha colocado TRUE para jogos q estão em .bin !!!

E na verdade o valor tinha q ser DEFAULT !!

Valew Cara !!!

Link to comment
Share on other sites

Valeww !! NEODAN Camarada !!!!

O Problema estava no HYPERLAUNCH HQ - no listsorting eu tinha colocado TRUE para jogos q estão em .bin !!!

E na verdade o valor tinha q ser DEFAULT !!

Valew Cara !!!

EDIT:

Aproveitando o Tópico cara !!!

Sempre q entro em algum jogo do DEMUL os créditos estão la !! Salvos !!

Vc sabe como posso tirar isso ??

Valew !!

Link to comment
Share on other sites

EDIT:

Aproveitando o Tópico cara !!!

Sempre q entro em algum jogo do DEMUL os créditos estão la !! Salvos !!

Vc sabe como posso tirar isso ??

Valew !!

É só apagar o arquivo de extensão .sram com o nome da rom do jogo da pasta nvram do Demul.

Link to comment
Share on other sites

É só apagar o arquivo de extensão .sram com o nome da rom do jogo da pasta nvram do Demul.

Olá pessoal... apareceu

2 problemas:1º QUANDO EU ABRO ALGUM JOGO DO SISTEMA SEGA NAOMI NO HYPERSPIN A SETA DO MOUSE FICA NA TELA, TEM COMO RESOLVER ISSO? NÃO QUERO QUE ELA APAREÇA!

2°: AS CONFIGURAÇÕES DOS CONTROLES DESAPARECEM QUANDO EU EXECUTO ALGUM JOGO DO SEGA NAOMI NO HYPERSPIN, EU VOU LÁ, CONFIGURO, E QUANDO ABRO O JOGO PELO HYPERSPIN ELAS VOLTAM COMO ANTES...ALGUMA ALMA BOA PODE AJUDAR? ABRAÇÃO PRA TODOS!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...