Jump to content
  • 0
warneros

Error insert coin, start player

Question

Saludos a todos desde Veracruz, México, tengo un problema que no se a que se debe, configure los botones de insert coin y start player en el mame y compruebo que queden bien, salgo y voy a hq, configuro botones con el jot key y todo bien, entro al hyperspin y veo los roms, presenta las graficas me muevo perfectamente, cuando entro al juego, ya no funciona insert coins ni start player. intente configurar de diferentes formas los botones en mame pero al regresar al hyperspin nuevamente no funcionan, pero regreso a mame y siguen funcionando bien.

Alguien podrá ayudarme? a alguien mas le ah pasado?

tengo la teoría de que podría ser que actualice los archivos del ultimo parche pero no utilice el pack de hyperspin completo, solo los archivos del parche. pero quisiera ver si hay solucion antes de complicarme mas al cambiar todo el pack Hyperspin.

Gracias de Antemano.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...