Jump to content
  • 0
Sign in to follow this  
srdav

Problemas con Cemu.ahk

Question

Muy buenas compañeros, llevo unos días intentando añadir el emulador de Cemu a hyperspin y me esta resultando complicado.

he conseguido añadir  con hyperHQ, que apareza en el selector,  también he conseguido que reconozca los juegos, pero al intentar iniciar un juego,  carga el emulador pero no arranca el juego. Se queda la pantalla del emulador sobre hyperspin.

pienso que el problema puede estar en el modulo. 

alguien tiene el modulo de cemu funcionando? o podrían indicarme los pasos correctos para ejecutar desde hyperspin el emulador y ejecutar los juegos? las lineas de codigo para lanzar las roms para añadirla al modulo

este es mi Modulo

Run, %executable% "%romPath%%romName%%romExtension%", %emuPath%

Process, WaitClose, %Executable%

ExitApp

CloseProcess:
Process, Close, %Executable%
return 

La version de emulador 1.15.7  

Mil gracias!!

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...