Jump to content
Download Section Back Up, Navigate the Right Hand Menu to find files, ignore the 0s

Editing of MS-DOS XML database in RL not populating in Hyperspin Wheel


Recommended Posts

Hi, I'm at a loss and have tried numerous things to solve this issue.

When trying to add a game's name to Microsoft MS-DOS xml via RocketLauncher the game name does not populate in hyperspin. Also when I open the database in RocketLauncher I see there are many other game names that do not show up on the hyperspin wheel.

I tried searching for other MS-DOS databases to see if RocketLauncher is opening the wrong one, but the other few databases I found do not match what is shown on the hyperspin wheel.

Any ideas? please help.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...