Jump to content

herosdroid

User
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About herosdroid

  • Rank
    Newbie

Converted

  • Location
    Pittsburgh

Recent Profile Visitors

160 profile views
  1. So interestingly enough, per core setting was already off. However, it was functioning as on. So I couldn't boot any BIOS roms for obvious reasons because it kept defaulting to the old directory. I turned ON per core, then back off again, then saved it... and now everything F'N works... Maybe you know the answer to this but what Mame romset works with Retroarch's Mame (mame git)? Secondly... can I load cores that aren't present in the android version (mame 2010, 2014, reicast) etc..? Lastly, what kind of config file do you typically use for Genesis type controllers? Obviously it's not gonna work with the traditional Retropad. Thanks
  2. So does that mean I have to change the config on each individual system launching from HyperSpin, then quit RA so it saves? Seems redundant.
  3. I can deal with Retro not being opened to launch a game. But when it's launching a game it's also launching the default settings instead of the ones I changed myself. If I open Retro though, the settings I saved show up. And obviously if I launch a game thru Retro it works fine... but that's not the point.
  4. This is a weird glitch I didn't have originally.. and now I do, so something tells me I may have changed a setting I shouldn't.. Issue IF Retroarch app is loaded then going into Hyperspin, and try to run a game, all it does is load the Retroarch app. IF Retroarch app isn't loaded then going in Hyperspin, it plays the game HOWEVER it didn't remember any of the saved settings I set (overlay off etc..) You guys make any sense of this? It obviously isn't loading the settings file prior to the game. But it's real odd that if the app is running it won't even boot a game... Thanks
  5. I managed to solve my own problem.. Those three .ini files were missing some information, and I copied all the original .ini files from filter down over to the new ones, and now all the systems work properly in android for anyone else who had that problem
  6. It has something to do with the android settings... If you revert back to the original settings folder then Mame, PSX, and 3DO will work. I haven't figured out why those are dying yet. Anyone help? Here's the one for the 3DO for example [exe info] path=H:\hyperspin\emulators\Panasonic 3DO\ rompath=Emulators/Panasonic 3DO/ userompath=true exe=com.retroarch/com.retroarch.browser.retroactivity.RetroActivityFuture romextension=iso parameters=cores/4do_libretro_android.so searchsubfolders=true pcgame=false winstate=HIDDEN hyperlaunch=true Per_Game_Modules=false Skipchecks=false Hide_Cursor=use_global Hide_Desktop=use_global Hide_Taskbar=use_global CPWizard_Enabled=use_global CPWizard_Delay=use_global CPWizard_Params=use_global Fade_In=use_global Fade_Out=use_global Fade_Color=use_global Fade_In_Duration=use_global Fade_Out_Duration=use_global Fade_In_Delay=use_global 7z_Enabled=use_global 7z_Extract_Dir=use_global 7z_Delete_Temp=use_global Keymapper_Enabled=use_global Keymapper=use_global MultiGame_Enabled=use_global MultiGame_Background_Color=use_global MultiGame_Side_Padding=use_global MultiGame_Y_Offset=use_global MultiGame_Image_Adjust=use_global MultiGame_Font=use_global MultiGame_Text_1_Options=use_global MultiGame_Text_1_Text=use_global MultiGame_Text_2_Options=use_global MultiGame_Text_2_Offset=use_global MultiGame_Use_Sound=use_global MultiGame_Sound_Frequency=use_global MultiGame_Exit_Effect=use_global MultiGame_Selected_Effect=use_global MultiGame_Use_Game_Art=use_global MultiGame_Art_Folder=use_global [filters] parents_only=false themes_only=false wheels_only=false roms_only=true [themes] use_parent_vids=false use_parent_themes=false animate_out_default=false reload_backgrounds=true [wheel] alpha=.15 small_alpha = 1 style=normal speed=high pin_center_width=500 horz_wheel_y=512 vert_wheel_position=right y_rotation=center norm_large=360 norm_small=230 vert_large=400 vert_small=240 pin_large=500 pin_small=200 horz_large=240 horz_small=150 letter_wheel_x=800 letter_wheel_y=384 text_width=700 text_font=Style4 small_text_width=260 large_text_width=400 text_stroke_size=6 text_stroke_color=0x000000 text_color1=0x00BFFD text_color2=0xFFFFFF text_color3=0x00BFFD color_ratio=139 shadow_distance=0 shadow_angle=45 shadow_color=0x000000 shadow_alpha=1 shadow_blur=0 [pointer] animated=true x=975 y=360 [video defaults] path=H:\hyperspin\Media\Panasonic 3DO\Video\ [sounds] game_sounds=true wheel_click=true [navigation] game_jump=50 use_indexes=false jump_timer=400 remove_info_wheel=true remove_info_text=true use_last_game=false last_game=Way of the Warrior random_game=false start_on_favorites=false [special Art A] default=true active=true x=512 y=720 in=0.4 out=0.4 length=3 delay=0 type=normal start=bottom [special Art B] default=true active=true x=512 y=740 in=0.4 out=0.4 length=3 delay=0 type=fade start=none [special Art C] active=false x=512 y=384 in=0 out=0 length=3 delay=10 type=fade start=none [Game Text] game_text_active = true show_year = true show_manf = true show_description = true text_color1 = 0x69FD06 text_color2 = 0x481FA4 stroke_color = 0xCA1F3A text_font = Style3 text1_textsize=26 text1_strokesize=7 text1_x=32 text1_y=610 text2_textsize=36 text2_strokesize=8 text2_x=30 text2_y=640
×
×
  • Create New...