Jump to content

MazeNblue

User
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

1 Neutral

1 Follower

About MazeNblue

  • Rank
    Advanced Member

Converted

  • Location
    Huntington, WV

Recent Profile Visitors

417 profile views
  1. I ended up making a batch file and pointing HS start up to it...works great! Thanks everyone Sent from my SAMSUNG-SM-G928A using Tapatalk
  2. Thanks so much Bungles! Sent from my SAMSUNG-SM-G928A using Tapatalk
  3. That's a great idea...now I just need to figure out how to write a batch file. But I think your suggestion will work Sent from my SAMSUNG-SM-G928A using Tapatalk
  4. Is there anyway to have hyperspin run two .exe'a on launch? I already am launching hypersearch through hyperhq, but need to also add xpaader to launch on hs start because it's the only way I can get HS to recognize it. I see there is an hyperapin.ini in the HS\Settings folder that could be edited, but I have been unsuccessfully trying to do so. Thanks everyone! Sent from my SAMSUNG-SM-G928A using Tapatalk
  5. Soooooo....I set up my controls in PA and now when it launches it open PA and selects everything just fine but doesn't have sound. Sound option in in PA options. I have been trying to figure this out for a couple hours now and can't fix it. It will even be muted when launching the PinballArcade.exe. I have noticed that the sound works if you change the .exe to anything but PinballArcade but obviosly that will cause it to not run properly. There has to be a simple solution that i am missing. Please help.
  6. You were right again! Switched the checks to rom only and it fired up select the game and launched the table! Love it. Now to set up my wheel. Is there any thing I need to know about Configuring in HS? I would hate to get stuck again...lol. Thanks for your help everyone! Sent from my SAMSUNG-SM-G928A using Tapatalk
  7. I sure did...I tell ya, I just don't get it. It should be working. I was thinking of trying a different version of TPA. Sent from my SAMSUNG-SM-G928A using Tapatalk
  8. I am using the .ahk and .isd you have provided. My RL is 1.1.0.7. It appears that TPA isn't launching because it doesn't show when alt tabbing.
  9. Here's what it says: Current Handle:1312818 Current Class:GameWindowClass Current Text: Pinball Arcade DX 11 Size: 1551x879 Parent Handle: 0 Parent Class: Parent Text: Pixel Color: 0000000000 Sent from my SAMSUNG-SM-G928A using Tapatalk
  10. Fade is off. WindowSpy and I hover over the PinballArcade.exe and it reads the handle, class, size, handle, etc. Handle - 1508742 Class- DirectUIHWND Text- Size- 855x518 Handle-198282 Parent Class-SHELLDLL_DefView Parent Text - Shell view Pixel Color-00FFFFFF Sent from my SAMSUNG-SM-G928A using Tapatalk
  11. 1.50.7b DX11. Quick question: My tables folder with PA are fillers with .csv files. The Adams family table .csv is named TAddamsFamily_Enums.csv for instance. I don't see the PA database that you have provided using these names for the file. Does it matter? Do I need to change the csv's to match the databse description? I wasn't sure because this is a virtual emulator.
  12. Hmmm....I actually downloaded it on a private forum with all the tables. It is running through steam, I launch from the exe like any other program. My eye's for dx7 and DX 11 remain unchanged. Hmmm... Sent from my SAMSUNG-SM-G928A using Tapatalk
  13. I don't run it through steam. I doubled checked the exe and it is still named PinballArcade.exe. BTW thanks for helping me out with this... Sent from my SAMSUNG-SM-G928A using Tapatalk
×
×
  • Create New...