Jump to content

koscica

Platinum Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About koscica

  • Rank
    Newbie

Converted

  • Location
    Zadar, Croatia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i switched of indexing but it did not help. Slow down happens only when switching to a new wheel after it loads up I have no issues. If I wait for pointer to appear it does not lag. I still find it strange as android loads everything almost instantly
  2. Well both are connected to 1gb ethernet. The Pc specs should not be an issue: Main - System Specs: RocketLauncher Dir: Z:\RocketLauncher RocketLauncher is: 32-bit OS: Microsoft Windows 10 Pro SKU: Professional Total Memory: 32698.38 MB Free Memory: 26235.48 MB Used Memory: 6462.891 MB SystemType: 64-bit Physical Processors: 1 Logical Processors: 8 GPU 1 Name: NVIDIA GeForce GTX 1080 Ti GPU 1 RAM: -1.00 MB GPU 1 Driver Version: 25.21.14.1735 Sound 1 Device: Logitech G933 Gaming Headset Sound 1 Status: Enabled Sound 2 Device: NVIDIA Virtual Audio Device (Wave Extensible) (WDM) Sound 2 Status: Enabled Sound 3 Device: NVIDIA High Definition Audio Sound 3 Status: Enabled Sound 4 Device: High Definition Audio Device Sound 4 Status: Enabled OS Language: English_United_States System Locale: hr-HR Formats Locale: hr-HR Windows UI Language: en-US Text Encoding: windows-1250 OS Admin Status: No RL Compatibility Flags: Latest .Net Version: v4.0.30319 Monitor #1 (\\.\DISPLAY1): 3440x1440 (3440x1400 work) [32bit] [120hz] [Landscape] (Primary) Current AHK Desktop Width: 3440 Current AHK Desktop Height: 1440 Monitor #1 DPI: 100 ErrorMode: 0 AutoHotkey Path: AHK Version: 1.1.13.00 Unicode: No I tried switching of animations but it did not help. Slowdown is at startup or when you change a wheel, HyperSpin becomes unresponsive for a few seconds. Once it loads up it works Ok. It is strange that Nvidia Shield which is much slower device does not suffer.
  3. Hi I have installed Hyperspin on a Synology NAS. When I start Hyperspin on a Windows 10 machines with synology shared folders mounted it is very sluggish unless I transfer media folder on local drive and keep roms on the NAS. Surprisingly Android version of Hyperspin is running fine even with all folders on the NAS. Any ideas what is slowing down windows version?
  4. Tried updating but still no luck. If I move hypersync program from mounted network drive to local disk it connects to internet without problems. windows update did something to stop it working on network drive
  5. actually I use my nvidia shield and only use my laptop and desktop for setup and hypersync
  6. Hi I have and Hyperspin install on mounted network drive. HyperSync was working fine until I installed Windows 10 April 2108 update. I tried it on two PCs. It stops working after windows update. Any ideas? HyperSpin shows no internet connection available which is not the case
  7. koscica

    Bezels

    which folder do you use for bezels in mame4droid?
×
×
  • Create New...