Jump to content

rancidkipper

User
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rancidkipper

  • Rank
    Newbie

Converted

  • Location
    Sheffield Rotherham

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello HyperSpinners i have big problem running n64 games with hyperspin and rocketlauncher , when i used project 64 get error message missing module 2 create one or check hyperlist (no modules exist for n64 in the list) . After much messing couldnt get further , So eventually i thought id try a different emulator , I chose Mugen64Plus now i get error message about SDL and that the emulator is the wrong version , Ive been so confused that i dont remember how to find out which version ive got or which version works . Can anyone tell me if just changing the version number in the .ini file of the latest mugen64Plus will work or can anyone tell me which version i need . Oh and MERRY CHRISTMAS to one and all especially HyperSpinners. 🎄🎄🎄🎄🎄🎄🎄🎄🎄🎄🎄
  2. You are awesome man 👴

     

  3. I too have this nintendo 64 problem and im using hyperspin 1.5.1 with rocketlauncher with the latest updates . Did you solve this issue id love to know how , or even how to create the hyperlaunch 2 module as thereare no modules still for the nintendo 64 ahk
×
×
  • Create New...