Jump to content

bobmoo79

Platinum Member
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

3 Neutral

1 Follower

About bobmoo79

  • Rank
    HyperNewbie
  • Birthday 12/03/1979

Converted

  • Location
    uk
  1. Just checking in to say that I have this problem too! (Hyperspin 1.4 here) In the last couple of days I've noticed that on some occasions when I launch TTX games there appears to be audio still playing in the background when I launch a game. I think it may be the menu audio but I haven't 100% confirmed it. Also, I notice that when it happens, if I quit Hyperspin into the desktop the audio persists for a few seconds even though Hyperspin is closed. No other apps are open. I have only noticed this on the TTX wheel because I have been concentrating on setting these games up. I can't guarantee it but I don't think that happens on other wheels, so I think it's related to some changes I have made in the last few days. I'll go to HyperHQ to make sure that trackballs etc are disabled as Agrajag suggested because I don't use them but I haven't recently changed any settings there and the problem only just developed. I notice the previous poster mentioned big videos. I don't know if they said this because it is important or whether they were just guessing. It might be coincidence but I just added videos to all the TTX games I have set up. They are all short clips. BUT I also added a default TTX Theme that I found on the net which includes a large whole screen video of Streetfighter. Could this be causing my issue? I'll try removing this and see what happens. As I said I've spent a lot of time getting TTX to work recently so ALOT of things have changed on my system. I'll come back here to report success or failure, but if anybody else can think of something useful to try then please let me know.
  2. Every time I enter the MAME wheel in Hyperspin it defaults to the first ROM in my list (005). Is there a way that I can make sure that when the wheel is opened it defaults to the last ROM I played (e..g Metal Slug)? This would be useful because I often get addicted to a game, so if I load up the machine, chances are I'll want to play the same ROM as last time but without having to scroll through everything to get there. Also, I do already know about skipping through the alphabet by holding the stick right, but even that takes too long. Thanks,
  3. I've got the same issue. Can log into the Hyperspin website and it shows I'm a platinum member, but Hypersync will not log in to Hyperspin. Hypersync logs in to Emu Movies fine. My password does not have any special characters and always worked fine before today.
  4. I'm really interested in this too. Any updates available??
  5. This is the kind of thing the scene needs! Too many people spend too many hours repeating a setup process that is overly complicated and mind numbing, so anything that makes that process easier is a benefit. In fact it could be much more automated. I don't have the skills to create such an installation package but surely there must be somebody who does?
  6. bobmoo79

    Mame 0.157

    Hi, does anybody know where I can find a mame.xml for 0.157? Thanks
  7. Hey Richie, I've been admiring your bartop for a while now. One of the best I've seen on the net, and I've done a lot of research!
×
×
  • Create New...