Jump to content
HyperSync, HyperList and FTP are now back online ×

xvasman1

User
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About xvasman1

  • Rank
    Newbie

Converted

  • Location
    sgedv
  1. I've tried to find the module line but all my modules are compatible with an old rocketlauncher (There is yet StartModule() function). Then i'll try to find an atomiswave module for rocketlauncher and for demul 0.5.6 or 0.5.7 ;(
  2. Thanks for the answer ! MAME, N64, ... work great but i have a problem with the last : Atomiswave. The emulator is Demul, the launcher launches great but in hyperspin, nothing happens. Had you already this problem ?
  3. Here's the logs 12:29:41 PM | HyperSpin Started 12:29:41 PM | Going FullScreen 12:29:42 PM | Checking for updates 12:29:42 PM | Update Check Complete 12:29:42 PM | Startup program unavailable 12:29:42 PM | Playing intro video 12:29:43 PM | Error intializing joysticks 12:29:43 PM | Menu Mode is multi 12:29:43 PM | Loading Main Menu.xml 12:29:43 PM | Main Menu.xml successfully loaded 12:29:44 PM | Main Menu wheel loaded successfully 12:29:48 PM | Loading MAME.xml 12:29:48 PM | Main Menu.xml successfully loaded 12:29:49 PM | MAME wheel loaded successfully 12:29:51 PM | Launching Game 12:29:51 PM | Using HyperLaunch 12:29:51 PM | Getting Launcher path 12:29:51 PM | Can't find HyperLaunch, defaulting to root HyperLaunch.exe 12:29:51 PM | Launcher located at C:\Hyperspin\HyperLaunch.exe 12:29:51 PM | Running Launcher 12:29:51 PM | Launcher Command Line is: C:\Hyperspin\HyperLaunch.exe "MAME" "sbbros"
  4. Hi, After decorated, i'am setting the emulators. I'm trying to install retroarch or MAME but it's the same : 1) MAME on emulator folder 2) MAME module -> MAME.ahk 3) Database -> MAME.xml 4) HyperHQ -> rom folder and retroarch.exe or mame64.exe Fusion with the megadrive was OK but not with retroarch & MAME. It doesn"thappen anything when i launch my games. Can you help me? Thx in advance !
  5. Hi, Thanks for your quick answer, i didn't note the default theme Have a nive day
  6. Hi, I've just created a new wheel for the gameboy on hyperspin, i put its themes, wheel, .. and the same for the games in the media folder. The main menu gameboy is ok but the emulator menu hides the video and artwork games, i can just see the wheel games. Someone would have a solution ? Thx in advance
×
×
  • Create New...