Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

Omrod83

User
  • Posts

    10
  • Joined

  • Last visited

Profile Information

  • Location
    Florida

Converted

  • Location
    Eustis, FL

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Omrod83's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. I bought the hyperspin 8tb drive at the hyperspin website and there is a folder that is called "syncovery" and it's part of the setup. I was trying to set it up when I get an error message. I reached out to the hyperspin team and they stated that I have to go to the forum website for help.
  2. Also, I don't understand the syncovery and how it works. The video that is in the folder looks nothing like what I got on my end. Is there a walkthrough that someone can share or send me the instructions on how to do it? Thanks
  3. Hello, I am not sure what to do when you say "set the module in RLUI" to use all the same settings. I am very illiterate when it comes to setting this up. I need like a "dummy version" please. The only thing I know is that I currently have directx12 installed in my computer and my video card is a 1070ti. So, it should work. Please show me how to set it up in steps so it works in HS. Thanks
  4. Hi Spawk! First of all, I really appreciate your input. However, the games will load only and play if I unzip the winrar file first and then load them on to the emulator. Also, I changed the plugin in rocket launcher to the "gpudx10" and it still doesn't work. There is a little asterik next to the plugin and when I hover over that it says that the "gpudx10" plugin will not work. So, how can I play them in HS? Thanks
  5. Hello, I try to run a dreamcast game in Hyperspin but when I do I get this error. I do not have the "gpuDX10" gpu plugin in the folder. What can I do to fix this? Thanks
×
×
  • Create New...