Jump to content

ThulsaDoom

Platinum Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About ThulsaDoom

  • Rank
    HyperNewbie
  • Birthday 12/02/1980

Profile Information

  • Gender
    Male
  • Location
    Indianapolis, IN

Converted

  • Location
    United States
  1. ThulsaDoom

    HyperHQ will not start

    Alright, got it working again. All it took was an upgrade to 1.5.1. All is right with the world once more.
  2. ThulsaDoom

    HyperHQ will not start

    I'm having the same problem right now bwonish. This is the second time that HyperSpin, and HyperHQ suddenly stop working. I've added Windows Defender exceptions for both the individual .exe files, and the entire HyperSpin folder. Nothing seems to work. Anybody have any ideas? I appreciate any and all help.
  3. ThulsaDoom

    ThulsaDoom

  4. ThulsaDoom

    6 Nes Wheels Not SYncing

    So...I had something weird happen with this same problem. My previous version of HyperSpin had the same issue with those six games. So after reading this thread, I used the "Update Database" button in HyperSync to update all the XMLs for all my systems. Problem solved. I then later updated to the latest version of HyperSpin, and found that those six games went back to the old naming scheme. I used HyperSync to update the databases just as before, and nothing happens. What am I doing wrong? How can I update my databases without HyperSync (and without manually changing them line by line)? Thanks for any light you can shed on this. Never mind. I simply went over to HyperList (ignoring the false security warning) and downloaded the NES XML.
  5. ThulsaDoom

    HyperSpin 1.3.3 Question

    Thanks. I tried to do my due diligence and check to see if the topic had already been brought up (as I do with all questions related to HS), but I didn't see any in this case. I appreciate the response.
  6. ThulsaDoom

    HyperSpin 1.3.3 Question

    Hey hey everyone! Quick question for all you folks that are smarter than I am. I'm currently running HS 1.3.2 and I saw that the latest (non-Beta) update was 1.3.3. So I thought to myself, "Self...you want the latest and greatest stuff. You're good enough, smart enough, and gosh darn it...people like you." It was at this point that I downloaded and extracted the files (ignoring the false positive trojan shenanigans). But then when I checked the HS.exe properties...it says that it's still 1.3.2. What gives? I'm sure I'm missing something. But what, I don't know. Thanks for any light you can shed on this :-)
×