Jump to content

ricko

User
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ricko

  • Rank
    Newbie
  • Birthday 07/04/1996

Profile Information

  • Gender
    Male
  • Location
    Singen Hohentwiel, Germany
  • Interests
    Modding, PLaying Video-Games, Repairing Computers - Gaming Consoles and Smartphones.

Converted

  • Location
    Germany
  1. Bin stolz n Chaot zu sein :D. Das hat nunmal n gestörter ansich :D. Aber lieber n bisschen crazy als Spießig

  2. ricko

    Rickos Hyperspin Thread

    Hab das Problem gelöst. lag an RocketlauncherUI und Hyperlaunch. Jetzt funkt alles zum glück wieder. Jetzt zu einem neuen Problem: Demul 0.7 geht nach dem start i den Fullscreen popt aber gleich wieder in den Windowed modus. Nur noch demul muss Gefixt werden dann bin ich Happy :D. Wenn jemand vllt das gleiche problem gehabt hat soll er das bitte hier hin schreiben wäre nett. Rocketlauncher usw benutzt ich nicht mehr nur noch Hyperspin selbst mit hyperHQ. Dort wurde alles Konfiguriert. Die module hab ich von meinem alten hyperspin system genommen wo nichmehr gefunkt hat.
  3. ricko

    Rickos Hyperspin Thread

    Hallo alle zusammen, habe mir vor über einem Jahr Hyperspin heruntergeladen und Konfiguriert mit erfolg aber nun das Problem das mich seit Tagen aufregt. Und zwar wenn ich in Hyperspin ein Spiel auswähle egal im welchem Emulator startet das Spiel nicht der Emulator aber schon ohne Probleme. In HyperHQ habe ich alles richtig eingestellt und in Rocketlauncher ebenso. Alle Module Konfiguriert Pfade der Emulatoren angegeben usw. Als Betriebssytem Benutzte ich Windows 7 und nur auf diesem einem Computer wird Hyperspin benutzt, Möchte auch später den Pc umbauen in eine Arcade Maschine (< In Zukunft :D) Aber nur dieses eine Problem beschäftigt mich. Ich habe Rocketlauncher auch nicht geupdatet. Alle Datenbanken sind Korrekt eingestellt, Wenn ich aber in HyperHQ als Execution Hyperlaunch auswähle und den Emulator per Hyperspin starten möchte kommt immer ein Fehler der besagt das man den Pfad von der 7z datein einstellen soll obwohl das Korrekt eingestellt ist Hoffentlich kann mir einer Helfen . Liebe Grüße Ricko
×
×
  • Create New...