Jump to content

evilmurray

Platinum Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About evilmurray

  • Rank
    Lurker
  • Birthday 01/01/1980
  1. Try the solution Metalzoic mentioned. Open Windows Defender and add exclusions to the Hyperspin.exe and HyperHQ.exe. Worked like a charm for me.
  2. I am sorry I missed the other thread about this issue. I made exceptions to Windows defender and it works supersmooth again. Even through remote control from another computer. Thank you so much for your input. You saved the day.
  3. I am running Windows 10 Enterprise, no trouble except that HyperSpin runs slow and laggy (frontend).
  4. Hi, I am running Windows 10 Enterprise, Mac Mini (late 2012, specs listed below) via Bootstrap. Everything runs great so far, except HyperSpin. I have only synced two systems, NES and SNES. But it has become really laggy, and freezes up when I first launch it. Right after the intro video. The wheel pops up, but no other graphics appear for 5-10 seconds. Then when I enter the wheel, it pauses for a couple of seconds again before loading the content. I have run earlier versions of HyperSpin on the same hardware without problems. The HyperSpin is such a beautiful and crucial part of the setup I want, so I am asking the community if you know whats going on? Software specs Windows 10 Enterprise HyperSpin 1.4 (newest) Hardware specs Processor: 2,3 GHz Intel Core i7 Memory: 16 GB 1600 MHz DDR3 Graphics: Intel HD Graphics 4000
  5. Is the EmuMovies integration complete and deployed now?
  6. Hey another Murray! ) glad to jump in the fire for you.
  7. Great news! Sooo happy about this. Will HyperSync update itself or will I have to download an update? When will it be available for the average guy? I will also have to enter my emumovies credentials, right?
×
×
  • Create New...