Jump to content
  • 0
Sign in to follow this  
9roro9

Videos intro des roms vertes et pixellisées!!!!!

Question

Bonjour à tout le mode

Voilà j'essaye de configurer mon hyperspin pour pouvoir l intégrer dans mon projet de Bartop en fin d'année.

 

Je commence à créer mes propres thémes systéme mais j'ai un souci avec l'affichage des videos quand je lance HS, ma video d'intro et mes vidéos de présentation de rom sont vertes et pixellises mais j'ai le son.

 

Que la vidéo soit en .mp4 ou .flv c'est pareil par contre mes vidéos de mon dossier "Médias" se lisent nickel avec VLC 

 

Pour info, tout mon projet HS se trouve sur un DD externe que je connecte à mon pc portable aSUS i5.

 

Je suis allé farfouillé sur divers forum ..... J'ai essayé de décocher l'accélérateur flash mais rien n'y fait 

 

HELP !!!!!!!!

 

Merci pour réponses

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Merci pour le lien mais je ne suis pas un pro en anglais donc si une âme charitable pouvait me preter main forte cela serai tres sympa

 

Merci 

Share this post


Link to post
Share on other sites
  • 0

Pour résumer le problème vient du fait que tu as probablement une Intel HD Graphics 4000 ou similaire comme carte graphique (assez commun pour une "petite" bécane comme celle que tu mettrais dans un bartop)

 

Ces cartes graphiques ont un bug quand on les utilise pour lire des vidéos en MP4 comme ce que fait Hyperspin. Si tu as flash d'installé sur ta bécane va lire une vidéo en Flash et fais un clic droit dessus pour aller dans les options de Flash et désactiver l'accélération matérielle.

 

 

Si ça ne résout pas ton problème, un mec a fait un outil :

 

https://www.mediafire.com/?7h0l5abcbwqb2zc

 

qui apparement régle tout... mais j'ai pas testé vu que je n'ai pas de Intel HD 4000

 

Si tu le peux essaye de te prendre une petite carte Nvidia ça sera bien mieux que le chipset vidéo intégré à ta carte mère.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Cool, merci pour le lien. Je savais pas que ça existait. Je me le garde sous le coude au cas où...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...