Jump to content
HyperSync, HyperList and FTP are now back online ×

Archived

This topic is now archived and is closed to further replies.

  • 1
titophy

tuto RocketLauncher (svp)

Question

Bonsoir à tous, j'ai regarder la vidéo

tuto pour hyperspin et rocketlaucher.

 

J'ai suivi les étapes mais, je n'arrive toujours pas lancer mes roms sur hyperspin, il n'y a pas d'info dans la video sur hyperHQ. j'ai voulu tester le pack sega model 2 .

 

dans ce pack, il y a un répertoire Hyperlauch j'utilise Rocketlaucher (enfin j'essaie) ou dois je copier les fichiers hyperlauch. J'ai copier les autres dans les répertoire correspondant dans hyperSpin sauf celui de Hyperlauch.

 

j'ai configurer hyperHq comme celà:

 

post-90796-0-03522100-1452542135_thumb.jpg

 

 

merci d'avance

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

Bonjour, alors déjà, il va falloir que tu passes par rocketlauncher et non hyperHQ.

Si ton pack contient Hyperlaunch, c'est qu'il est vieux...

Ensuite il faudrait que tu nous donnes plus de renseignement sur ce que tu utilises.

Tu nous parles de pack, mais il n'y a pas de pack préinstallé sur ce site.

Mise à part celui de gigapig, mais je vois que tu n'es pas un membre donc que tu n'y a pas accès.

Je te conseille donc de voir cela avec les personnes concernés (ceux qui ont fait ce fameux pack).

La video que tu sites est réaliser par un membre du site et fait donc référence à l'installation disponible sur le site!

Et pour finir si tu désires une réponse plus précise, une petite présentation serait la moindre des choses. ^^

Ash

Share this post


Link to post
Share on other sites

Merci désolé pour la présentation.

 

Je recommence

 

Bonjour à tous je me présente je suis titophy marié, 3 enfants, j'ai vue récemment vue sur le net qu'il est facile de faire sa borne arcade.

J'ai voulu en fabriqué une mais manque de temps et de place j'ai commencé une bartop.

j'ai aussi vue hyperspin je trouve sympa mais c'est assé diffficile à configurer.

je cherche désespérément à lancé les roms avec, j'étais un peu perdu mais maintenant je sais qu'il faut utilisé RocketLaucher, c'est assez compliqué.

Alors je demande un peu d'aide.

Merci

Share this post


Link to post
Share on other sites

j'ai essayé de configurer comme indiqué sur le site de RocketLauncher, mais je n'y arrive pas  .

Est ce que vais je devoir tout créer moi à partir des emulateur et de leurs Roms.

Merci

Share this post


Link to post
Share on other sites

Bon la première étape consiste à tester tes émulateurs seuls! Pour voir déjà si tu arrives à les faire marcher correctement.

Ensuite avant hyperspin qui est au final le plus simple je trouve. Essayes de faire marcher ce même emulateur sur rocketlaunch.

Tu devras en priorité faire tes chemins vers l'emulateur et ensuite vers les roms.

Tu as la possibilité de tester tout cela sans lancer hyperspin directement via rocketlauncher.

Essayes déjà avec Mame qui est le plus simple, et ensuite avec d'autres car c'est à chaque fois la même histoire.

Rocketlauncher utilise "des modules" qui permette a rocketlauncher de donner des ordres pour lancer tes différents emulateurs.

Ils portent le nom de l'emulateur et ont quelques options de réglages.

Il faut surtout que tu comprennes comment marche rocketlauncher avec ces différents icones.

Une fois que tu auras compris la logique ça ira vite!

Bon courage et patience ^^

Ash

Share this post


Link to post
Share on other sites

Bonsoir j'ai réussi à lancé les jeu via Rocketlauder mais pas avec Hyperspin.

Pouvez vous m'aider.

Merci

Share this post


Link to post
Share on other sites

Salut à tous,

 

Je déterre  un peu ce topic car j'ai besoin d'aide  également.

 

Je m'explique : j'avais une config avec Hyperlaunch  mais j'ai tout perdu dans un mega crash disk! (j'ai toujours d’ailleurs car j'ai réussi à récupérer ce que j'ai pu et  j'avais également une sauvegarde  qui m'a sauver la vie  à 90% on va dire).

 

Je souhaite (il est temps) passer  à hyperspin 1.4 + RL que j'avais déjà testé  à l’époque mais  sur lequel je n'arrivais pas  à faire  fonctionner  tout mes emus.

 

Je suis donc reparti de Zero et je viens de me ré installer HS + executable en 1.4 + RocketLauncher > j'ai suivi un tas de tuto et surtout le tuto officiel.

 

J'ai configuré MAME dans RLHQ et  je peux lancer des jeux par RLHQ sans problème. (MAME pour le moment)

 

Par contre : Impossible de lancer  un jeu depuis la wheel dans hyperspin! (je peux naviguer avec le clavier (donc la touche "entrée est bien prise en compte ) mais des que je suis à la sélection des jeux, il ne se passe rien.

 

 

Deuxièmement, impossible également de faire  prendre en compte la manette x360 sous HS en configurant HyperHQ  (case joystick coché et détection de l'identifiant du pad OK)...

 

Il me semble avoir vu dans le log de HS ou RL (je suis au taf en pause, je précise ^^ ) qu'il croit que HL est lancé ou un truc dans le genre.. mais je n'ai pas de Hyperlaunch avec cette installation..

 

 

Est ce que quelqu'un aurait une piste? que me conseillez vous de vérifier?

 

Ma config matérielle : portable MSI:

J'ai Windows 10 un  I5 Skylake, 8GB de ram, GTX 950M

 

 

la version de MAME que j'utilise est la 0.173  (elle fonctionne parfaitement en dehors de HS)

 

 

Ca fait 2 soir que je tourne en rond sur ce problème et pour le moment aucune solution.....   :turned:

Share this post


Link to post
Share on other sites

Salut,

 

Est-ce que tu a bien déclaré Hyperspin comme Front-end dans rocketlauncherUI?

Dans la video de Austin (un peu plus haut dans ce topic), regarde à 38:20, il explique comment faire. Tiens moi au courant si ça fonctionne toujours pas ;)

 

Pour l'histoire de la manette, il me semble que cette fonctionnalité ne fonctionne pas. Tu dois passer par xpadder pour pouvoir tourner la roue à la manette.

Share this post


Link to post
Share on other sites

Salut,  oui j'ai bien declarer hyperspin comme frontend par defaut dans RLHQ.

 

En effet, j'ai lu la même chose que toi au sujet du pad dans HyperHQ > il faut joytokey par exemple.

Share this post


Link to post
Share on other sites

Dans la video à 30:45, est-ce que tu a bien édité le fichier hyperspin\Settings\settings.ini pour donner le chemin de rocketlauncher?

 

Tu dois avoir une ligne du genre:

 

Hyperlaunch_Path=G:\RocketLauncher\RocketLauncher.exe

 

Sans ça, hyperspin ne peux pas lancer rocketlauncher. Ca pourrait expliquer ton problème.

Share this post


Link to post
Share on other sites

Salut shinobi68, merci de intéresser  à ce problème.

 

En effet, ça venait bien de là. > il y avait une erreur sur la ligne cité plus haut et  ça ne pardonne pas. de plus il n'y a aucun message d'erreur. pour indiquer que ça peut venir de là..

 

Ca faisait longtemps que je n'avait pas mis les mains dans le cambouis....   :sorcerer:    j'ai un peu boulité sur ce coup!   d’ailleurs je n’étais pas parti du tuto de Symply Austin mais  à partir d'une autre vidéo trouver sur  le net.

 

J'ai ensuite eu un nouveau problème lié aux extension d'archive des roms.

 

Je résume rapido : tout était bien paramétrer : les extensions, l’émulateur dans RLHQ mais j'avais passé 7z en true dans settings >main setting>7z de RLHQ  --> en le passant  à false , tout s'est arrangé car  mes roms sont des archives.zip

 

:thanks:  

Share this post


Link to post
Share on other sites

C'est toujours un peu compliqué à faire fonctionner au début, mais une fois que t'as un des systèmes qui tourne bien, les autres s'ajoutent assez facilement (à part deux ou trois cas particuliers).

 

Content d'avoir pu t'aider ;)

Share this post


Link to post
Share on other sites

×
×
  • Create New...