Jump to content
  • 0
Ursin

[ Com foto do Erro ] HyperSpin Emulators.ini

Question

Creio eu que seja bem fácil de resolver..

Mas olhei vários videos e to quebrando a cabeça hahaha

Se alguém souber oq fazer por favor me ajude..

 

 

Erro.png

Pelo que vi tbm no RocketLauncher, parece que não ta associado com o HyperSpin..

Mudei o Settings.ini e Emulators.ini e nada :( parece que só piora ahhaa

 

 

 

Grato desde já.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

E ai, beleza?

Tá falando que não tem emulador padrão definido...

No Rocketlaucher UI vc setou o emulador padrão? Clica no sistema que está dando erro, vá até a aba "EMULATOR" e vai ter uma opção com o emulador default, clique na lupa e seta o emulador. Isto supondo que tal emulador esteja configurado em seu RLUI.

Share this post


Link to post
Share on other sites
  • 0

Creio ser simples, siga os passos abaixo:

HyperSpin, RocketLauncher, RocketLauncherUI, RocketLauncherUI.exe 

Global, Sistemas em questão, Emulators, Default Emulator, clique na lupa do lado direito e indique o Module padrão para o sistema em questão. Fazendo esses passos seu problema será resolvido.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...