Jump to content

lennon51

User
  • Content Count

    66
  • Joined

  • Last visited

Community Reputation

10 Good

About lennon51

  • Rank
    Full Member
  • Birthday 11/25/1985

Profile Information

  • Gender
    Not Telling
  • Location
    Bauru

Converted

  • Location
    Bauru, SP, Brasil

Recent Profile Visitors

462 profile views
  1. lennon51

    lennon51

  2. Fala cara, beleza? Tenho alguns tutoriais em casa, como to sem net lá, posso trazer para o serviço amanhã e postar aqui... E sim, agora é usado o RocketlauncherUI, e ele é muito, mas muito mais fácil de se usar de que o Hyperlaunch
  3. Na verdade, tanto o 3DO quanto o PSX não precisam do Daemon para rodar... Para o PSX você pode usar o emulador PSXFIN e para o 3DO você pode usar o fourDO.
  4. Você precisa criar tema com o HyperTheme, ou até mesmo baixar um já pronto, e tem várias possibilidades de como fazer esse menu. Nisso ele ira buscar os arquivos que você usou nas pastas Artwork 1,2,3 e 4. Apenas jogar os arquivos nelas não vai funcionar. Tem aqui na área de downloads muitos temas, dá uma olhada lá.;
  5. lennon51

    Roms mame 0.166

    rs sem problemas... fiquei até procurando depois, mas não achei nada. mas beleza, é "nois".
  6. lennon51

    Roms mame 0.166

    não entendi, onde foi publicado isso? Quando tiver por ai fala, ou marca uma hora que estará, ai vemos isso.
  7. lennon51

    Roms mame 0.166

    E ai, blz? Deu certo?
  8. lennon51

    Roms mame 0.166

    Cara, aqui rodo tudo na versão 0.164 do MAME, inclusive jogos do NEO-GEO. Nunca tive problemas. Uso também em alguns jogos a versão 0.174. Quando você diz que outras versões não não aceitas no RLUI, que erro dá?
  9. E ai, beleza? Tá falando que não tem emulador padrão definido... No Rocketlaucher UI vc setou o emulador padrão? Clica no sistema que está dando erro, vá até a aba "EMULATOR" e vai ter uma opção com o emulador default, clique na lupa e seta o emulador. Isto supondo que tal emulador esteja configurado em seu RLUI.
  10. A imagem dos jogos do 3DO e o Saturn estão boas? Teoricamente se funciona um jogo é para funcionar todos, a não ser que o arquivo esteja com problemas... Já o PS2 deve ser alguma configuração no RLUI, você tem o print do erro?
  11. O ps2 precisa de uma máquina relativamente boa... O 3DO, tem como vc abrir um post aqui com o erro? Pois ele é apenas instalar o emulador e rodar, e vai tranquilo... O Saturn tem uns esquemas um pouco diferentes, tem até um post aqui.
  12. lennon51

    hehe

    Estamos aqui para isso.
  13. Bom dia! Galera, alguém ai pode uma luz de como rodar o MAME pelo RA? Tem alguma versão específica para as ROMS? Alguém sabe como seria?
  14. Você está nas versões atuais do Hyperspin e do Rocket?
×
×
  • Create New...