Jump to content
Unfortunately we had to take download section back offline temporarily. We should have it working normally soon.
  • 0

Hypertheme transitions


doohan

Question

Bonjour,

J'ai un problème de perte de qualité des artworks avec les nouvelles transitions.

Ci-dessous, avec les anciennes (fade, ease, grow...) pas de problème

post-15236-142870625574_thumb.jpg

Mais avec les nouvelles transitions (flip, blur, ....) l'image devient aliasée, ce qui fait que je ne peux pas les utiliser

post-15236-142870625577_thumb.jpg

Qq'un aurait-il une idée comment régler ce problème?

Merci d'avance,

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

Tout d'abord merci pour la réponse,

J'utilise la version 1.0 d'Hyperspin.

J'utilise Photoshop avec des résolutons d'artwork à 450*357,

le résultat est plutôt bon.

Je pensais que la version 1.3.0 d'Hyperspin gèrerait mieux les nouvelles transitions mais non...

C'est comme si ces transitions dégradaient la qualité de l'image...

Link to comment
Share on other sites

Je n'utilise plus la version 1.0 depuis un moment, pour pouvoir faire une vrai comparaison. Mais je n'ai pas de souci sur ma version. ça ressemble de loin à un problème de synchronisation verticale? ou peut être un réglage sous hyperlaunch. Mais comme ça je vois pas trop...

Link to comment
Share on other sites

Voilà, j'ai installé la dernière version d'Hyperspin et tjs le même problème...

Ce qui est bizarren c'est que ce ne sont que les dernières transitons ajoutées avec la nouvelle version d'hypertheme

qui me font ce problème...

Link to comment
Share on other sites

Effectivement je trouve ça étrange...

Peut être que tu devrais faire une installation fraîche si ce n'est pas le cas. Tu dois avoir un fichier qui n'est pas a jour? Tu utilises Git pour mettre à jour Hyperspin?

Refaire ton installation à zero, c'est le meilleur conseille que j'ai a te donner.

Link to comment
Share on other sites

Bonjour,

Suite à ton conseil, j'ai installé Hyperspin 1.3.0 et tout ce qui va avec sur un autre HDD et...tjs le même problème.

Vu que j'ai le problème qu'avec les nouvelles transitions de la dernière version d'Hypertheme, je me demande si il n'y

a pas une application tiers (flash player,...) qui gère ces transitions là...

Link to comment
Share on other sites

Logiquement c'est Hyperspin.exe qui le gère, mais il n'a pas été mise à jour lui! Si après avoir fais une installation propre tu as toujours le même souci, ça doit venir de ton PC. As tu testé sur un autre PC, avec ton installation propre?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...