Jump to content
HyperSync, HyperList and FTP are now back online ×
  • 0
DIDIER44

Rocket Launch

Question

Bonjour,

J'ai un hyperspin / Hyperlaunch qui fonctionne correctement.

J'ai essayé une installation hyperspin / RocketLaunch qui ne fonctionne pas.

Lorsque je lance un test jeu sur rocket launch, j'ai un message d'erreur comme quoi mon mame.ahk n'est pas compatible avec ma version mame (j'ai pris le ahk et le mame de mon hyperspin/hyperlaunch qui fonctionne.

J'ai essayé plusieurs émulateurs mame et plusieurs modules, mais rien n'y fait. 

Quelqu'un aurait-il une idée ?

Merci d'avance

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Salut,

Pour mame, depuis la version .202 il me semble, les lignes de commande ont changé pour lancer les jeux. Il faut donc aller sur le site officiel de rocketlauncher et télécharger le module mis à jour (fais une recherche sur le forum pour trouver la version la plus à jour). Je tente de te joindre le fichier mais je crois que ça ne fonctionne plus sur ce site. Rocketlauncher, c'est comme Hyperspin. Ce n'est plus soutenu et ce sont les utilisateurs qui continuent à se soutenir eux-même, à mettre à jour les modules et à créer du nouveau contenu.

MAME.ahk

Share this post


Link to post
Share on other sites
  • 0
Salut,
Pour mame, depuis la version .202 il me semble, les lignes de commande ont changé pour lancer les jeux. Il faut donc aller sur le site officiel de rocketlauncher et télécharger le module mis à jour (fais une recherche sur le forum pour trouver la version la plus à jour). Je tente de te joindre le fichier mais je crois que ça ne fonctionne plus sur ce site. Rocketlauncher, c'est comme Hyperspin. Ce n'est plus soutenu et ce sont les utilisateurs qui continuent à se soutenir eux-même, à mettre à jour les modules et à créer du nouveau contenu.
MAME.ahk

Salut shinobi,

J’ai effectivement téléchargé sur le site de rocketlauncher le bon module.

Bon j’ai galéré un peu car le l’avais mis sous hyperspin/module (config hyperlaunch je pense) alors qu’il faut le mettre dans le dossier hyperspin/rocketlaunch/module (pour ma config)
Je le précise car cela peut aider d’autres personnes en difficulté.
Y’a plus qu’à continuer la config

Merci de ton aide.
Bonne journée


Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...