Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Announcement

    Sorry for the recent downtime. Still much to do but we have the site updated, secure and back online.  Expect more changes.

  • 0

[PROBLEMA] ZiNc Non riscosce il FW


PinnaWarner

Question

Salve,

ho problemi con la configurazione di questo emulatore,

premetto di aver già cercato in rete di tutto, ma non ho trovato soluzione.

Utilizzo ZinC GIU 1.9.5 e zinc.exe (1.1),

S.O. Windows XP 32bit, AMD 64X dual core 2.5ghz, 2gb ram

Le roms sono nella cartella .\roms e sono numerate, il primo problema è questo, da numerate l'emulatore non me le riconosce,

se gli metto il nome che vuole lui, le vede, ma non vede il firmware.

Ho scaricato il file coh.3002c.353 e l'ho inserito nella cartella roms, sia zippato che no,

che nome devo dare a questo BIOS? devo Zipparlo oppure no?

Il mio problema è che non mi da luce verde sulle ROMS, ci ho speso diverse ore,

ho scaricato diverse versioni di emulatore ma non risolvo.

Mi potete aiutare?

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

ciao e benvenuto

io ti consiglio di lasciar perdere zinc GUI e di provare Aldo's 2.2 zinc

forse non hai il pacchetto di rom giuste...

Io le Roms dello zinc le ho scaricate da qui http://www.emuparadise.me/roms/Zinc/

cmq se hai il MAME e vuoi vedere se funziona tutto prova a puntare come percorso delle rom la cartella del mame (dovrebbe avere anche il bios all'interno)

poi per farle vedere all'HL dovrai numerarle o cambiare l'XML (oppure cercare per torrenti qualche pacchetto completo già numerato :) )

A presto

Link to comment
Share on other sites

ok, ora provo a scaricare l'emulatore che mi hai detto te e almeno 1 roms dal link e faccio i test.

Io le roms al momento le ho numerate, ma non me le prende, premetto che sto provando anche solo l'emulatore al di fuori di HL e mi dava problemi di bios.

EDIT: da primo test, sembra non cambiato nulla, faccio qualche altra prova. Ho scaricato le roms a pacchetto, e anche l'emulatore, ma non ha mai funzionato U_U

EDIT2: Ho provato a puntare la cartella del MAME e molte ROMS me le da corrette ^^

Link to comment
Share on other sites

Niente da fare, scaricate roms ed emulatore, ma ancora niente, sembre schermo nero o errore bios per le roms che mi interessano.

Qualcuno potrebbe preparare un pacchetto dell'emulatore e passarmelo? Cosi sono sicuro di avere tutto,

privo di roms naturalmente. Sicuramente mi manca qualcosa...

Tralaltro HL lo faccio puntare a ZiNc.exe giusto? Oppure a ZiNcFE.exe??

Link to comment
Share on other sites

Grandissimo!!! Funziona tutto correttamente, erano le roms che non andavano bene oppure la cartella _conf che c'era dentro la cartella roms che mi hai consigliato di scaricare. Ora funzionano su tutti e due gli emulatori correttamente. Grazie mille, un'altro emulatore configurato, avanti un'altro XD

Link to comment
Share on other sites

Grandissimo!!! Funziona tutto correttamente, erano le roms che non andavano bene oppure la cartella _conf che c'era dentro la cartella roms che mi hai consigliato di scaricare. Ora funzionano su tutti e due gli emulatori correttamente. Grazie mille, un'altro emulatore configurato, avanti un'altro XD

eheheh

Mi fa molto piacere!!

Avanti con un altro emulatore! :)

Link to comment
Share on other sites

eheheh

Mi fa molto piacere!!

Avanti con un altro emulatore! :)

Ragazzi nemmeno a me funziona, ho le rom nominate dall'1 al 71, lo zinc 1.1 ma leggevo qui di una cartella _conf dentro la cartella rom, ma non ce l'ho, è forse quello il problema?

qualcuno può passarmela?

ma queste rom, sono il contenuto del gioco o altro?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...