Jump to content
  • 0
DiegoPsymoN

Instruções de controles usando o fade in

Question

Ola pessoal!

 

Nestes dias, estou configurando meu hyperspin do zero e já tive um grande progresso. Meu problema atualmente é que eu queria usar um botão para sair da tela de "Fade In" (ou "Loading Screen") do Hyperlaunch, pois estou utilizando ela para apresentar so controles do sistema.

 

Coloquei ela para ficar durante 10 segundos, mas sair ao apertar algum botão ia ser perfeito.

 

Sabem como eu poderia fazer isso??

 

Um exemplo: essa esta sendo mostrada antes de cada jogo no Mega Drive (Sega Genesis)

 

exemplo.png

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Primeiro vá no seu RLHQ (RocketLauncher HQ)

 

depois na aba "Global"

depois em "Geral Settings"

depois em "Controls"

em "Controls" vá em "Fade" e na opção "Fade-in Interrupt Key" e atribua a tecla desejada com ela você poderá sair da tela de Fade logo após pressionar a tecla configurada aqui nessa opção.

 

Depois disso vai na aba "Settings"

depois em "Fade - General" e na opção "Fade In"

coloque em "Duration" um tempo muito alto ou o valor que você achar legal e que dê tempo de uma pessoa ver a lista dos comando do seu fade in, lembrando que o tempo é em milissegundos onde 1 segundo é 1000, assim 1 minuto é 60000.

 

Colocando o "Duration" no 60000, assim se em um minuto ninguém aperta a tecla configurada em "Fade-in Interrupt Key" ele vai continuar a animação do fade e entrar no  emulador se aperta a tecla antes o RL vai pular a tela de fade e iniciar o emulador.

Share this post


Link to post
Share on other sites
  • 0

Perfeito albert! Era exatamente isso que eu tinha em mente!

 

Antes, eu tinha que ficar explicando como era os controles em cada sistema, com isso, fica bem mais facil pra qualquer um que for jogar.

 

Agradeço a ajuda!

Share this post


Link to post
Share on other sites
  • 0

Estou comum problema . Quando vou no Hyperspin e escolho algum sistema e seus respectivo jogo , demora certa de 1 minutos para iniciar o jogo . Tentei configurar pelo HyperlaunchHq , mas não tive exito 

Share this post


Link to post
Share on other sites
  • 0

Ola pessoal!

 

Nestes dias, estou configurando meu hyperspin do zero e já tive um grande progresso. Meu problema atualmente é que eu queria usar um botão para sair da tela de "Fade In" (ou "Loading Screen") do Hyperlaunch, pois estou utilizando ela para apresentar so controles do sistema.

 

Coloquei ela para ficar durante 10 segundos, mas sair ao apertar algum botão ia ser perfeito.

 

Sabem como eu poderia fazer isso??

 

Um exemplo: essa esta sendo mostrada antes de cada jogo no Mega Drive (Sega Genesis)

 

exemplo.png

Poderia me explicar que esquema vc usou pra configurar os controles nos emuladores? Pois apesar do meu estar configurado eu achei interessante a sua idéia e queria saber mais como funciona.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Neuroptico
      Hi, I´ve been reading a lot about problems on ePSXe running in Hyperspin and my ePSXe doesn´t work yet. I´ve Hyperspin 1.3.2.0 and epsxe 1.9.0 that works out from HS but when I try to running on HP it screens black, and nothing... I´m looking for HS modules for this ePSXe version, but I don´t find anyone. Someone knows where I can find it? Thanks.
    • By blueboy09
      Hello I am having the same issue as others here but the thread  was closed so I could not comment on it. I have checked my settings.ini file and it is correctly pointing to D:\RocketLauncher\RocketLauncher.exe. In my log I get the same error as others have reported "Cant find HyperLaunch, defaulting to root HyperLaunch.exe. Any other ideas?
      Games launch from rocket launcher and hyperlaunch without any issue. This is driving me nuts!
       
      When I launch HyperLaunch.exe and attempt to test a game, the window closes and nothing happens. When I test using rocketlauncher no problem. 
      Thanks,
      Dave
    • By djrobbie
      Buenas, tenia un hyperspin con todo configurado funcionando perfecto con Hyperlaunch. Quise añadir PSP pero me daba un error al lanzar PPSSPP, buscando por internet vi que funcionaria usando Rocket Launcher. Cual ha sido mi sorpresa al ver que ahora todos los sistemas se intentan lanzar con ROcket Launcher y no funcionan... A pesar de eso, veo que lo único que tengo que hacer es ir creando los diferentes emuladores en RocketLauncherUI, lo he hecho con PSP, PSX y PS2 y todo parece correcto, pero SUper Nintendo se escucha fatal, cosa que no me pasaba ni con Hyperlaunch ni si lanzo el emulador a mano (zsnes), pero si lo lanzo con Rocket Launcher o desde Hyperspin el sonido es pésimo. He mirado las opciones de configuración del modulo de zsnes en RocketLauncherUI pero no hay demasiadas, ninguna de sonido y si cambio el modulo me da un error al lanzar el juego (entiendo que por no coincidir emulador y modulo). He actualizado zsnes a la ultima versión pero todo sigue igual.
      Ya no se que mas mirar, alguna idea?.
       
      Por otro lado, que ventajas tiene usar Rocket Launcher exactamente?, podría volver a Hyperlaunch si quisiera?. En el HyperHQ siguen apareciéndome asociados a Hyperlaunch, pero luego no es asi al ejecutarlos desde Hyperspin.
       
      Gracias de antemano
    • By Foozo
      Hello i have ran into a issue while trying to set up an Atari 7800 Emulator with hyperspin. I am using the emulator "ProSystem", I have everything up and running in RocketLauncher UI. All 58/59 roms found and run like a dream.When i try to launch it through HyperLaunch i recieve the following error in my HyperLaunch Log.
      "
      11:04:37 PM |  HyperLaunch v2.25c 11:04:37 PM |  System Specs:         HyperSpin Dir: C:\Hyperspin         OS: WIN_7         OS Language: 0409         OS Admin Status: No         Monitor #1 (\\.\DISPLAY1): 1920x1080 (1920x1040 work)         HyperSpin Res: 1936x1056         AHK Version: 1.1.07.03 11:15:43 PM |  HyperLaunch launched directly 11:15:57 PM |  HyperLaunch received "Atari 7800" and "Centipede (USA)" 11:15:57 PM |  INI Keys read 11:15:57 PM |  Checking paths 11:15:58 PM |  Cannot find Rom - C:\Hyperspin\Roms\Atari 7800\Centipede (USA) with any provided extension
       I have checked my rom extensions in HyperHQ and they are as follow "7z|zip|a78". I have gone in to the .ini for this system and made sure the rom paths are correct, wich they are.
      If i run hyperspin and go to my "Atari 7800" Console it cant seem to find any of my roms so it wont load my wheel (yes i know its on "Rom Only" im just mentioning hyperspin cant find the roms either), I have made sure i have the right XML in the database, folder named exactly as the console name "Atari 7800". I have checked all of this fourm and a couple others and couldn't find a solution for this unique problem. If anyone out there could help me, it would be greatly appreciated.
×
×
  • Create New...