Jump to content
HyperSync, HyperList and FTP are now back online ×

Kellogs

User
  • Content Count

    55
  • Joined

  • Last visited

Community Reputation

12 Good

2 Followers

About Kellogs

  • Rank
    HyperNewbie
  • Birthday 01/15/1964

Profile Information

  • Location
    FR

Converted

  • Location
    DE

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Kellogs

    Mame Frage

    Hallo zusammen, es ist schon eine Weile her, dass ich hier gewesen bin und i der letzten Zeit hat sich ja so einiges getan, vor allem bei den Mame ROMs. Wenn ich das richtig sehe, dann gibt es bei Emuparadise keine ROMs mehr, weil da wohl irgendwas mit den Rechten los ist. DAmals bin ich bei der Version 198 stehen geblieben, es gibt aber ja schon neuere Mame Versionen. Im Grunde brauch ich die ROMs ja gar nicht, weil ich schon eine ganze Menge davon habe und vor allem bin ich vorrangig an den Games aus den 70ern, 80ern und ein paar aus den 90ern interessiert. Leider ist es aber so, dass Hyperspin sich auf meine, aktuellen WinX Rechner nicht mehr startetn läßt, obwohl ich die Installation sauber durchgeführt habe. Seltsamerweise startet Hyperspin auch auf dem alten Rechner nicht mehr. Der REchner war jetzt übger ein Jahr lang nicht in Betrieb, hat keine Updates bekommen, wurde einfach nur angschlossen, ohne Internet. Es hätte also funktionieren müssen, aber leider Fehlanzeige. Hyperspin startet, sieht man im Taskmanager und wird dann ohne Rückmeldung beendet. Die einzige Änderung ist, dass ich jetzt einen 4K Monitor verwende. Könnte das sein? Da ich auch einen VPin habe, der aktuell mit dem PinUpPopper als Frontend betrieben wird, habe ich das mal für meine Arcademaschinen ausprobiert. Das funktioniert auch so weit, allerdings muss ich immer zweimal Start drücken, bevor ich tatsächlich in Spiel kann. Ich meine mich zu erinnern, dass es eine gepatchte Mame Version gab, die diese Abfrage umgangen hat. Kann mir das jemand weiterhelfen, welche genau das ist? Hoffe, das sind nicht zu viele Fragen für nen grauen Sonntag mitten in der Krise. Wüsche euch allen, dass ihr gbesund bleibt und vielen Dank im Voraus Gruß Kellogs
  2. Kellogs

    Kellogs

  3. Hi Cid, danke für die Videos, Nummer ein hab ich schon durch und mein System läuft zumindest ansatzweise. http://gufi.fbiv.de/EinrichtungvonHyperspin.pdf ich hab das ganze gleich mal in eine kleien Anleitung gepackt, die könnt ihr hier runterladen. Bin damit noch nicht ganz fertig, bin aber für jede Anregung dankbar. Gruß Kellogs
  4. Oder auch nicht. Ich glaub ich geb auf für heute
  5. Ah, das scheint vielversrpechend zu sein: http://www.rlauncher.com/wiki/index.php?title=HyperSpin#Step_3:_Configure_HyperSpin
  6. Das Tutorial ist super, easy going. Mittlerweile kann ich es auswendig, habs ja schon ein paar Mal gemacht. Aber die Module laden, das wil einfach nicht: No Default_Emulator found in "<Pfad>\Rocketlauncher\Settings\MAME\Emulators.ini" Please set one so RocketLauncher knows what to use. Ganz toll, ich hab schon alles mögliche eingestellt und bin dazu übergegangen, Kopieen der IOnstallation nach jedem SChritt anzulegen :-)
  7. Hi Joe, Installation geglückt, scheint alle zu laufen, aber wie gehts jetzt weiter? Wo kann man Tutorials zum Einrichten der Emulatoren finden oder ein grundsätzliches Tutorial zur Bedienung und Einrichtugn von RL? Das wär ne gute Hilfe. Gruß Kellogs
×
×
  • Create New...