Jump to content

walteric

User
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

1 Follower

About walteric

  • Rank
    HyperNewbie
  • Birthday 01/27/1973
  1. De rien Il y a peut être une mise à jour de ce module mais je ne l'ai pas trouvé, en fait je ne sais pas où sont regroupés tous les modules pour chaque emulateur. En attendant, oui il suffit de modifier le fichier ahk et de mettre "true" ou "false" si on souhaite utiliser une version plus récente de l'émulateur.
  2. Après avoir tenté de modifier tous les fichiers de configurations possible et imaginable, rien ne parvient à conserver les bordures. Je suis allé alors directement modifier le module ahk et maintenant ça marche parfaitement Je pense que le problème vient de l'incompatibilité avec la version 1.7. Le module 2.0 semble prévu pour Hatari 1.6.2.
  3. walteric

    Atari ST

    Well, I tried modify all paramters, in all ini files but nothing can keep the borders... So I directly modified the ahk module file and now it works fine I think the problem comes from the incompatibility with the 1.7 version. The 2.0 ahk module seems for Hatari 1.6.2.
  4. walteric

    Atari ST

    Hello, I setup Hatari 1.7 so that there're borders. All works fine (fullscreen + borders when I start the emulator). However, when I start from Hyperlaunch HQ (or Hyperspin), there's no border even if I set Emulators/Global Module Settings, Borders=true. In fact, I can modify all settings in Hyperlaunch (fullscreen or windowed, pointer, borders, etc..),, nothing will be. The emulator will always start in fullscreen, without border, without pointer... What happen with Hatari ? Thanks for your help
  5. Bonjour, J'ai paramétré l'émulateur Hatari 1.7 pour qu'il soit en plein écran mais avec une bordure. Tout fonctionne lorsque l'émulateur est directement lancé. Toutefois, lorsqu'il est lancé par Hyperlaunch HQ, même en modifiant Emulators/Global Module Settings, Borders=true ou Settings/Main Settings les bordures n'apparaissent pas. En fait, on peut modifier ce que l'ont veut (fullscreen, pointer, borders, etc..), rien n'est pris en compte pour cet émulateur. Il sera toujours en plein écran, sans bordure, sans souris... Quelqu'un aurait-il une idée ? Merci
  6. Merci pour le lien vers ce site français fort sympathique que je ne connaissais pas.
  7. Oui. Peut être qu'il ne s'agit pas de roms "propres" ou que le fichier choisi soit le premier dans l'alphabet.
  8. Bonsoir, La plupart des jeux CPC se lancent bien (écriture automatique de RUN"nom du jeu") mais sur certains jeux comme 1942 il se goure dans le nom de l'exécutable. Dans cet exemple il y a : 1942.bas A. B. Allez savoir pourquoi il exécute RUN"A" au lieu de RUN"1942" et ça ne fonctionne évidemment pas. Y'a-t-il un moyen de modifier cela pour tous les jeux qui causent problème ? Merci
  9. Il semblerait qu'il s'agisse de Hyperspin 1.3.2. La version de HyperLaunch HQ est la 1.0.13.0 et l'émulateur DS 0.9.11. Merci d'avoir indiqué comment faire, ce n'était pas si compliqué en fait
  10. Bonjour, Lorsque je lance l'émulateur DS (DeSmuME) via hyperspin, le pointeur de la souris disparait et donc pas évident de savoir où cliquer... Quelqu'un sait-it comment rendre le pointeur visible pour cet émulateur (au pire, pour tout hyperspin si ce n'est pas possible). Merci pour votre aide !
  11. Bonjour, Lorsque je lance l'émulateur DS (DeSmuME) via hyperspin, le pointeur de la souris disparait et donc pas évident de savoir où cliquer... Quelqu'un sait-it comment rendre le pointeur visible pour cet émulateur (au pire, pour tout hyperspin si ce n'est pas possible). Merci pour votre aide ! Edit: Question dupliquée dans AIDE car je n'ai pas trouvé comment supprimé le post
×
×
  • Create New...