Jump to content

lestier

User
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About lestier

  • Rank
    Member

Converted

  • Location
    Brazil

Recent Profile Visitors

486 profile views
  1. Pessoal, a muito tempo meu controle 2 não estava funcionando, recentemente arrumei ele e veio o problema: Quando eu inicio um game de NeoGeo/MAME ele funciona perfeitamente, aparece a mensagem do xpadder quando eu saio do game mas não trava. Porém quando se trata do emulador de super nintendo ele trava. Alguem sabe me dizer como desabilitar o xpadder?
  2. Pessoal estou seguindo o turtorial do do "sem cranio" para instalar o pinball fx2 no meu hayper. ocorre que depois de terminado o procedimento recebo o seguinte erro: " check you have the correct version emulator installed for this module". alguem poderia ajudaR?
  3. lestier

    Roms mame 0.166

    Com sua ajuda as coisas estão melhores, mudei a versão do mame e o erro parou de acontecer. O problema agora parece ser uma incompatibilidade das roms. Fiz como conversamos mas a rom do Cadilac continua sem funcionar... testei as duas versões uma com o parent e outra que não exigia.
  4. lestier

    Roms mame 0.166

    lennon da uma olhada nesse topico: http://www.hyperspin-fe.com/topic/27125-problemas-com-o-rocketlauncher/ o Rock o próprio mame.ahk mostra que a versão aceita do emulador é esse .... ai quando tentei utilizar outras sempre dava o erro: "there an erro waiting for the windows "ahk_Class FB Alpha" Please check have the correct version emulador installed fot this module, have this emulador working outside your frontend first. Also turn off Fade to see if you are hiding yout ptoblem" Várias rom do mame estão normais, mas outras não parecem ser compatíveis com a versão do emulador (ao tentar executar aparece o mesmo erro acima mencionado. Enquanto o mame da o seguinte erro: qsound.bin NOT FOUND (tried in xmvsf qsound) Já as de NeoGeo estão normais.
  5. lestier

    Roms mame 0.166

    Pessoal estou passando algumas dificuldades com essa versão do emulador, essa foi a única aceita pelo RocketLauncherUI para iniciar as roms de NeoGeo e Mame. No caso do Neo Geo todas as roms que eu tinha eram compativeis, porém o mesmo não ocorreu com o Mame. Apesar de ter baiado um pack de 50GB de roms para essa versão algumas como Cadilac Dinossauros, Street Fighter II, Street Fighter Alpha (todas), Street Fighter Vs X-Man não estão presentes. Alguem saberia como posso encontrar essas roms?
  6. Baixei um novo pack e o problema foi resolvido.
  7. Pessoal desculpe mais um post, é que como sou iniciante muito problemas vão aparecendo. Neste caso ao passar jogo por jogo apenas no emulador Neo Geo em determinado momento o HS trava, detalhe que isso só ocorre quando eu adiciono as Wheel do game, será isso um problema neste pack de Wheel? alguem me recomendaria baixar outro?
  8. Thank you very much. Now so there remains a problem Mame Versões do mame que eu testei: MAME 0.139, também tentei o MAME Plus e o MAME Ui32 Problemas resolvidos!! baixei uma versão do mame compativel.
  9. Warning: Do not speak English Aviso: Não falo inglês.. Fiz as alterações conforme a imagem. Agora veio outro erro: I made the changes as the image. Now came another error:
  10. Pessoal depois de um tempo resolvi me aventurar pelo HyperSpin, como eu tinha uma versão mais antiga tudo estava muito mais difícil e problemático, não baixei nenhum pack a tentativa era eu mesmo aprender a adicionar as Roms e emuladores. Depois de alguns tutoriais aprendi a usar o HyperHQ mas ele sempre dava erro quando eu ia selecionar minha pack de rom (e continua dando), então baixei uma versão com o RocketLauncher na tentativa de melhorar as coisas. Até agora tentei adicionar um pack de neo geo e de super Nintendo. Depois de um tutorial aprendi os passos, testei o emulador e a rom dentro do RocketLauncher e tudo funcionou. Entretanto no caso do Super Nintendo quando eu abro o HS. ja o do mame tenho dois problemas, no primeiro ele abre no teste do RocketLauncher e quando saio do jogo ele apresenta o erro baixo. Nisso estou usando o modulo Final Burn Alpha. Quando uso o mame ele ja apresenta o erro em teste. Obs usei váááááarias versões do mame e nada. obs se eu tento acessar os jogos neogeo no HS o mesmo erro do super nintendo aparece.
×
×
  • Create New...