Jump to content

faydra6410

Platinum Member
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

4 Neutral

2 Followers

About faydra6410

  • Rank
    Advanced Member
  • Birthday 08/23/1972

Contact Methods

  • Yahoo
    faydra6410

Profile Information

  • Gender
    Female
  • Location
    Redcar, UK

Converted

  • Location
    United Kingdom

Recent Profile Visitors

402 profile views
  1. faydra6410

    faydra6410

  2. I have finally had a chance to update and sort out my pinball..... (my son had me locked out sorta but its fixed) OMG how great it is to have the pinball themes working and finally some videos granted not near enough for what pinball games i have but it is a big start. I need to make a list of the games I have without wheel art and videos. I think it is time for me to try and make some hopefully when the kiddies are back at school I will get some time. But Kuddos to all of you who have put in a heck of alot of work. Thank you all again.
  3. I'm more confused than ever now after reading all this. Was a solution found and is there a tutorial with steps I don't know where to start do i make a ahk named minecraft, which i did I figured I can rename it if i have too. Don't know what needs to be set in hyperlaunch direct what to what. I think i have seen about 10 different things on the internet and i am stumped. The only thing I have working is it loads on the wheel. My issue is the same as above. I tried to click the link in the above response but i get a dead link. Pulling my hair out. Please help
  4. Been awhile but back on scene going to upload build photos soon as the cabinet is finished, Software is up and running a few bugs to fix on my new add, Pc Games:Minecraft

  5. It'll be a while before I get all mine lol that doesn't touch many lol Sent from my KFTHWI using Tapatalk
  6. Thank you for that we did add two flippers Sent from my KFTHWI using Tapatalk
  7. I did find a fix for the error on another thread in the forum it was a simple fix check disable esc in visual pinball application Sent from my KFTHWI using Tapatalk
  8. OMG!!!!! THANK YOU ssoooooo much!!!! I have been racking my brains for days trying to fix this thank you everything said change scripts and run this software or that your solution was painless. It works now!
  9. I used Oscar re-namer also freeware to rename my files. It took me a day to rename all the files to find out the database only helped me with a few of the ones I have. Then to have to manually run every table for vpinmame another day. In the end I just chose to let HyperLaunchHQ/Visual Pinball/Emulator/Generate List button, build my library as the database on hyper-list was no help. Now I have all these wonderful running tables with no artwork for the Game wheel and on ESC'ing a game it crashes with a windows error and I can't seem to fix it. YES I definitely agree there needs major standardization in this System. attatched is a list of the ones I have seen on the web most are not in the hyperlist xml. Visual Pinball.txt
  10. Sweet.... we are undecided still... MAME with blue lightning for marquee and blue-lightning for control panel. Side art not sure of yet.
  11. Looks good so far... We have our hyperspin working thank to Austin's help and bought the button set-up from here. http://www.arcadeworlduk.com/products/2-Player-Arcade-Joysticks-Buttons-And-IPAC2-Wiring-Kit-No10.html went for the ipca2 with the 2 player setup got extra buttons for pinball flippers and a trackball. Ours looks to be about as big as yours. We are stuck trying to figure out artwork still and button layout. Can't wait to see the finished product ... we'll post some pics too soon, they on hubby's phone lol
  12. in regards to ipac and 2player sets.... in case anyone else wants a good source more recent we just bought this... they also carry the trackballs and more http://www.arcadeworlduk.com/products/2-Player-Arcade-Joysticks-Buttons-And-IPAC2-Wiring-Kit-No10.html
  13. My errors have always been operating system and graphics card related and all the other people who have had similar issues have always discovered it was the same. not his packs they are brilliant took alot of guess work out of the setup. Sent from my Hudl HT7S3 using Tapatalk
  14. I sorted this 30 minutes ago.... took my hubby's graphics card out of his pc and let windows configure it. Trust me I tried everything i could find on the net and nothing else worked I tried everything direct x was an early attempt. Thank you for helping though. I figured I better update in here so others know my fix as well.
×
×
  • Create New...