Jump to content

Deezdrama

Platinum Member
  • Content Count

    91
  • Joined

  • Last visited

Everything posted by Deezdrama

  1. I downloaded newest retroarch and its detecting the controllers fine now.
  2. I dont really need hyperspin to work with controllers but wanting them for retroarch but after trying everything and ready/testing stuff daily im still unable to get them to work. Closest i can get is if i load a retroarch rom and go into the menu and manually bind the keys to the controller, then if i select resume core it will play that game with the controller but as soon as I exit the game and restart it looses all controller bindings. Also tried binding 2 controllers but can only get one to work. I dont know if its a retroarch version issue (from 2015) Or a win 7 issue, or hyperspin messing up retroarch or what. Noones had a similar issue?
  3. Microsooft 360 wireless driver is installed. Controller works fine in pc games, and in my 3DO emulator. I can go into retroarch settings and bind the controller and then it works fine in the retroarch menu but as soon as i select "save config" and exit retroarch i can reopen a game in retroarch and the controller does nothing. Even if i go back into retroarch menu the controller doesnt work unless i bind it again manually. Not sure if its a bug or what. Its a retroarch version from a few years ago when I built the cab . I have 3 xbox 360 controllers now and cant even get one to work
  4. I finished my arcade cab several years ago. At one point I know i used a xbox 360 controller for at least hyperspin and the pc games. One of my kids needed the controller so i didnt use it with the cabinet for a couple years. I just recently seen the news on this turbo grafx mini coming out in march 2020 and it made me want to play some of these old console games but want to use a controller. I just went through my hyperspin cab and got it all cleaned out and fixed a few buttons/wiring issues and got it back in shape to play. I just ordered 2 more 360 wireless controllers and trying to get at least this one controller working with retroarch to play some older console games because they just dont play well with joysticks. Well...I cant even get this controller to work and have more coming. I feel like its a windows issue or something. I enabled and set the controller in hyperspin hq and during hyperspin intro if i push a button on the controller it will register the press and skip the video and go to hyperspin. From there nothing works on controller. If i go into retro arch settings, the controller works in the menu to move up/down but no button presses register and in any roms I load the controller doesnt work but then if i go into my 3DO emulator the controller works fine. Ive spent days trying to search for a solution but cant figure it out. Im running windows 7 with an ipac4 and wonder if its a conflict? Any ideas? Thanks
  5. Played around with this today. The swf opens fine from RL/HS and the game itself lets you remap controls but you have to do it everytime you launch the game. I made a autohotkey profile for the game to the keys I want but nomatter how many games ive tried AHK with....it just doesnt work....the profile is not loading with the game. Also you must press ctrl F to fullscreen it. I tried to figure out how to add a post launch script to go fullscreen but couldnt figure it out either. Looks like ill just have to deal with pulling the keyboard tray out on this game. At least its in HS and launching and has fullscreen. Its not saving progress though.... is this how all flash games are or....?
  6. Www.wikihow.com/Download-SWF-Files Follow that easy guide to get the swf and just install that small flash projector module that tribefan posted above. Then you can doubleclick and open the swf just like an exe. Hit ctrl F to go fullscreen. Im still working on how to remap controls to my ipac... I might just have to use a 360 pad
  7. sorry for the noob questions...I havnt messed with flash before. Ive saved the source swf and downloaded flash projector. I can fullscreen with ctrl+F (anyway to start flash games in fullscreen by default?) So..... If I setup a flash wheel in HS, Do I just put flash projector in emu folder and set it as the emu? Im using an ipac/cab .... how can I remap the controls? Ive messed with autohotkey in rocketlauncher before but it never worked and the default keys always loaded instead of the AHK profile but could try it again.
  8. Thanks guys...ill mess with it today and check out abobos This mario game didnt seem like much but i decided to finally play it and running through the mario levels with the contra guy shooting blocks was way too fun lol
  9. Just found this game last night and its awesome for what it is. Web/flash based game. I followed a thread (an old thread) on byoac forum where they talked about making the swf file into an exe for offline play but then the thread died and been silent since years ago. Just wondered if anyone here has played it and found a way to get it to play offline and running from HS?
  10. Awesome man.....that did the trick! Thanks for the file and all the help guys!
  11. Ya i looked for the eeprom message after reading your post last night. Im not seeing it...it might be loading too fast. I only see what i listed above All i see is Main memory check Vram check Then it says "program loading" in green and goes to the 10 second countdown 25c ok 3a bad 7a bad 7b bad And hangs I tried releasing f2 when it said program loading but have tried releasing it after mem check,vram check, program loading,and tried holding it the whole time
  12. I deleted the files in the nvram and cfg folders. Wasnt any in the ini folder. Loaded mame ran the game holding down f2. It goes through a main memory check and passes Then a vram check and passes Then says program loading .... Then theres the 10 sec countdown Then 25c :ok 3a:bad 3b:bad 7a:bad 7b:bad Says "see manual" And just hangs here. Do i let it run to this point holding f2 then hit f3 to reset while still holding f2....when do i release f2? What does f2 do and what input settings area in mame can I check that f2 is set? User interface or other controls? The only f2 input i see are under user interface for "tape start and tape stop" is that right?
  13. I tried a dozen times,holding F2 to different points. No go... I noticed the game does a cdr check and in mame this machine has a scsi virtual drive option. Does it require a virtual drive? I have daemon tools lite and my DT drive is set as DT-0 drive D My scsi is set to scsi-0 drive E.... The game was set to scsi-4 so changed it to scsi-0 Now it hangs after the initial set of checks ....ive waited 5 -10 minutes but it doesnt get past this set of checks. It hangs at the spot in the attatched image. Would DT and scsi virtual drives be conflicting if both set as 0 Like DT-0 D: and SCSI-0 E:? Im not sure what the "0" in these drive parameters indicate . I dont think its region,and its not the drive letter. I remember some programs look for a virtual drive as a numeric value and not alphabetical but wouldnt D: be 4 and E: be 5 in that case? Anyway...any help is appreciated. Me and the kids wanted to play this. Thanks
  14. I tried a dozen times,holding F2 to different points. No go... I noticed the game does a cdr check and in mame this machine has a scsi virtual drive option. Does it require a virtual drive? I have daemon tools lite and my DT drive is set as DT-0 drive D My scsi is set to scsi-0 drive E.... The game was set to scsi-4 so changed it to scsi-0 Now it hangs after the initial set of checks ....ive waited 5 -10 minutes but it doesnt get past this set of checks. It hangs at the spot in the attatched image. Would DT and scsi virtual drives be conflicting if both set as 0 Like DT-0 D: and SCSI-0 E:? Im not sure what the "0" in these drive parameters indicate . I dont think its region,and its not the drive letter. I remember some programs look for a virtual drive as a numeric value and not alphabetical but wouldnt D: be 4 and E: be 5 in that case? Anyway...any help is appreciated. Me and the kids wanted to play this. Thanks
  15. Yeah.... I found that referenced thread and think I held F2 down untill I got the bad checks , then I hit F3 (still holding F2) it reloaded and think i continued to hold F2 untill it came up bad checks again. I tried this twice before I posted the thread but will try again in the morning.
  16. Heres my next question for the night ...lol How do i get this game to pass startup? I get bad checks
  17. Yeah....had to redownload and install the games that wouldnt launch on my cab....they are working now. thanks
  18. Pretty much buttoned up my HS build for my cab, Only thing im missing is a jukebox app. Problem is... Everyone here listens to different type of music and instead of downloading alblums I wondered if there was any hyperspin compatible streaming music or video applications? thanks
  19. When I first ran into this ....first thing I tried was reinstalling/repairing all .nets (x32 and 64) and dx's, and all the other pre-req software..... no go. Ive also tried running the exe's and giving them admin and compatability modes. I have not tried installing items in the dependencies folders in the games root. Ill give that a try... would be awesome if the games im having problems with all have a dependencies folder and could get them running. thanks guys
  20. Crap.... I installed them to my HS hdd on my main pc. Once everything was working and setup in RL/HS I made a backup of the drive and moved one to my cab, then cleaned up all the files on my main pc that were a mess from compiling the drive. I dont have the install files, am I out of luck or is there anyway to get the needed files off my main pc,and/or edit registry?
  21. I setup a PC games wheel on my hyperspin build. Edited my database to my list of games, had them all setup and running great.... Moved the HDD to my arcade cab which is running on a same spec'd machine as the one I compiled the HDD on, same OS (win 7 64).... After getting the HDD in my arcade cab, almost half of my PC games - fist puncher, jamestown, and several other gog games wont launch. I just get a "gamename failed to launch" system message. Ive tried going into properties and setting to run as admin and to run in windows compatability mode but they still fail to load. Any ways to fix this or ideas why they wont load on a almost identical PC as what they were setup on?
  22. Sorry for blasting the board with so many questions been following simply austins YT videos and about 4 hour long videos into it and ran into an issue. Ive already figured it out but wondering whats up with it. In the video he is using hyperlaunch....Im using rocketlauncher When running a mame rom in HS it gave me an error that rocketlauncherui/databases/mame.xml was missing. I knew it was in my HS database folder so just copied the folder into rocketlauncher and things are working. Did this database location change with RL? will all future systems I set up need the databases moved to RL? thanks
×
×
  • Create New...