Jump to content

fbiancol

Platinum Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fbiancol

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling

Converted

  • Location
    Toronto, Canada
  1. Thanks for the tips...but sadly that wasn't it. The joystick setting was not enabled. I decided to revert my system back to windows 7....and it went back to normal...working flawlessly again. Will have to troubleshoot it some other day. Thank you both for your replies and willingness to help regardless. thx fb
  2. Hi All, so, thanks to these forums and Youtube, I was able to get my Hyperspin MAME setup working on Windows 7, and it was near flawless. I use an X-Arcade Tankstick for my controller, which basically emulates a keyboard input via USB. I recently upgraded to Windows 10, and now whenever I launch Hyperspin and it goes to the first "wheel" (console/platform selector) it just spins on it's own (randomly, like in demo mode) and my joystick can no longer control it. However, when Hyperspin is loading, I press the "ENTER" key on the controller and it jumps over the intro....so it clearly received the command. But once it hits the platform selector wheel, it's just like it's not there...nothing works. Not even another wireless keyboard. However, when I do a CTRL-ALT-DEL on the wireless keyboard, windows responds immediately (which is how I'm able to exit HS) The Tankstick is working perfectly. I've tested it in Windows directly, and the functions/buttons work perfectly. It also worked perfectly back in Windows 7. Tests performed so far, and still not working: 1. Run hyperspin as Administrator 2. Run Hyperspin in compatability modes (Win8, Win7) 3. Reboot 4. compatability troubleshooter (several settings...no joy). I googled Win10 + hyperspin, but haven't really found anything significant...many ppl say it's working fine. Hoping you all might be able to guide me in the right direction? Thanks in advance! Fabio
×
×
  • Create New...