Jump to content
HyperSync is currently undergoing maintenance ×

Archived

This topic is now archived and is closed to further replies.

  • 0
Bruce Lee

Loading Screen

Question

Hello la Compagnie

Au vus du FTP de Dr Money j'ai pu apercevoir d'excellent Loading Screen pour pratiquement tout les system!

Juste une question ou est ce qu'on doit les mettre exactement ?

Il y a une config spécial à faire ?

Tenez moi au jus SVP

cordialement. :bandit:

Share this post


Link to post
Share on other sites

Recommended Posts

te casse pas la tete je suis pas sur que le loading screen soit utile pour moi, le PC a l'interrieur de la borne est récent du coup je voie pas les temps de chargement

Share this post


Link to post
Share on other sites

Si c'est très rapide, dans ce cas tu peux plutôt essayer de mettre le fade in qui te fera une plus jolie transition!

Share this post


Link to post
Share on other sites

Oh ! késako, peut tu précisé ce que je doit mettre en ligne de code pour testé ?

Share this post


Link to post
Share on other sites

Dans ton fichier ini ou peut être le module (désolé j'ai pas trifouillé ça de puis un moment) sur fade in tu mets true! Fade out c'est pour la sortie de l'emulateur. Normalement ça devrais te faire un fondu!

Share this post


Link to post
Share on other sites

bon j'ai passé un peu de temps sur le forum anglais afin de mieux comprendre comment marche le loading Screen. Je pense faire un tuto mais tout ça risque de changer avec le prochain hyperlaunch.

Alors d'abord ils ne marchent qu'avec les modules de djvj (les autres sont à confirmer) Si hyperlaunch n'est pas actif, ça ne marchera pas.

Donc vous devez créer un dossier GameStart dans le(s) dossier(s) Images des emulateurs désirés. EX : hyperspin\Media\(emu)\Images\GameStart\ *.png

Le fichier *.png peut se nommer top (haut) middle (milieu) et bottom (bas), qui correspondra à l'emplacement du l'écran de chargement (loading Screen) sur l'écran.

Il faut apparement désactivé le mode Fade In ou Fade Out dans le GlobalSettings.ini car ça pose souci sur certains modules.

Je n'ai pas encore personnellement testé, ce n'est qu'une traduction de ce que j'ai pu lire.

Voila désolé pour les traductions mais j'ai fait ça pour les non-anglophones

Je ferai un vrai tuto quand j'aurai un peu plus testé tout ça!

Dites moi si quelqu'un arrive à l'utilisé.

Share this post


Link to post
Share on other sites

Oui même problème pour moi toujours pas de loading screen.. enfin bon pas grave

Merci Ashurax ;) j'ai hâte de voir ton tuto !

Share this post


Link to post
Share on other sites

×
×
  • Create New...