Jump to content
HyperSync, HyperList and FTP are now back online ×

Archived

This topic is now archived and is closed to further replies.

  • 0
Darius

Hyperpause - install - probleme

Question

Bonjour,

Je m'arrache les cheveux a essayer de comprendre comment fonctionne hyperpause,

j'ai activé ce dernier dans hyperlaunch, la il me dit :

Please install the hyperpause default fonts located at hyperpause\source\fonts folder

j'ai lu le tuto en anglais, il donne le chemin d'acces j'ai un truc dans fonts le meme que la drop box

je regarde mes chemins d'acces et j'ai : J:\Games Emulation\HyperSpin\HyperLaunch\Media\Fonts\bebasneue.ttf

j'aimerai connaitre la structure de vos fichier pour hyperpause cela pourrai m'eclairer

merci par avance

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

Salut,

Normalement, il suffit de double cliquer sur ton fichier ttf pour installer la police. Cette police est necessaire à l'application, donc si tu ne l'as pas encore installée hyperpause ne peut pas fonctionner;)

Share this post


Link to post
Share on other sites

Shinobi tu avait raison ! j'ai cliqué sur le fichier d'installation de police et mon hyperpause est fonctionne! , j'ai cru devenir dingue, j'aurai jamais penser a ca !

Share this post


Link to post
Share on other sites

Désolé j' avais plus penser à ça! C'est écrit sur le thread d'hyperlaunch!

Share this post


Link to post
Share on other sites

Voici les loading que j'ai fait pour les systems Capcom et Neo Geo! Je pense les modifier un peu.

6xp.png

mn7s.png

Share this post


Link to post
Share on other sites

Ouais, ça fait partie des fichiers que je me suis mis de côté dans un repertoire install. Comme ça, quand je veux installer hyperspin sur un nouveau PC, j'ai juste à tout installer à partir de ce repertoire (dll, c++, directx, etc, modif de base de registre...).

Share this post


Link to post
Share on other sites

pour les loading screen, je resterai sur un truc centré car c'est ce qui percute le plus sur des images qu'on voie pas longtemps

Share this post


Link to post
Share on other sites

Salut à tous,

Moi j'ai un petit soucis que je n'arrive pas à régler avec Hyperpause...

Voilà quand j'active hyperpause pendant un jeu, pas de problème ça fonctionne. Le problème c'est quand je quitte ce menu hyperpause, je reviens sur le menu de sélection des jeux. Il ne reprend pas le jeu en cours :(

Share this post


Link to post
Share on other sites

j'ai le même problème que toi ^^ Es tu bien à jour, ta touche pour quitter hyperpause et de retour en arrière sur hyperspin ne sont pas les mêmes (Penses à te présenter, merci!)

Share this post


Link to post
Share on other sites

Et voilà pour la présentation ;)

Pou répondre à ta question, oui je suis à jour. J'ai récupéré les dernières mises à jour sur dropbox (je vais quand même revérifier ce soir).

Ma touche pour quitter hyperpause est la même que pour y accéder à savoir +. Pour quitter le jeu, j'utilise ESC.

Une chose bizarre c'est que je pense que ça fonctionnait avant l'installation du PC dans la borne ???? Est-ce que ça pourrait provenir des drivers "calamity" ???

Share this post


Link to post
Share on other sites

Il faut que tu vois ça avec les personnes utilisant le même matériel que toi!

Share this post


Link to post
Share on other sites

Yo, présent!

Tu as quoi comme OS? avec les calamity, j'imagine que tu es en xp 64. J'utilise ça aussi avec groovyume. C'est de la tuerie pour les consoles et l'arcade. Ca te fait ce problème avec quels systèmes? Un seul? Tous?

Par contre j'ai pas encore basculé sur la nouvelle version d'hyperlaunch, car pas encore assez stable à mon gout. Je pense attendre encore qq mois. Donc désolé, pour l'instant je peux pas trop t'aider... Et un post pour rien! un !

Share this post


Link to post
Share on other sites

Matinal shinobi ;)

Je suis en XP 32, j'utilise groovymame et ça tourne du tonnerre (faudrait que j'essaie groovyume, ça pourrait régler un autre problème que j'ai avec project64).

Le problème vient principalement de groovymame, je n'ai pas essayé hyperpause sur les autres système pour l'instant.

Je teste hyperpause sur snes9x cet après midi et je te dis si j'ai le même problème.

Share this post


Link to post
Share on other sites

Je pense pas que groovyume soit optimal pour la n64 actuellement. Par contre je l'utilise pour un tas d'anciennes consoles, pour la megadrive et la SNES. Là, c'est nickel!! Je crois que j'avais un problème avec hyperpause et groovymame, le jeu me shootait au bout de quelques secondes.

Je crois que djvj a modifié son script pour grovvyume: pour la SNES, il faut lancer le bios pal ou us en fonction du jeu. Par contre , je sais pas si des modifs ont été apportées pour groovymame et hyperpause...

Share this post


Link to post
Share on other sites

Merci Shinobi,

Je vais potasser ça, pour l'anglais je devrais réussir à m'en sortir, mais au cas où, je reviens vers toi.

Sinon j'ai tester le hyperpause sur snes9x et ça fonctionne, donc je pense que ton lien va m'être fort utile. Si ça fonctionne, je mettrais la solution à la suite, ça pourra certainement servir à d'autre.

Je viens de lire le "post" qui en est à ces début, mais l'idée est bonne. Pas sûr que ce soit possible a faire pour l'instant mais ça sera peut-être dans une prochaine mise à jour.

Bon du coup je vais ouvrir un autre sujet sur mon problème avec project 64.

Share this post


Link to post
Share on other sites

×
×
  • Create New...