Jump to content
vgarcia15

Joy2Key Error when launching Game

Recommended Posts

Hi all,

Keep kicking myself in the head over this error. Trying to setup a cabinet with XinMo controls. Joy2Key is controlling the movements. Everything looks good except when launching a game get the error. You are using KeyMapper support but are not up to date with JoyToKey or cannot find JoyToKey.ini. I have read the forums and tried removing the Read Only switch. Can't remove it. Also tried placing the ini and exe in a ProgramData folder. Still no luck.

Any help would be appreciated. I was using KeyPadder before but heard that JoyToKey was better when using a XinMo controller board.

Share this post


Link to post
Share on other sites

The only thing I can think of is that you have at some point changed the location where JTK is installed/running from. You can try to delete the registry key if you are comfortable doing so:

1.- open regedit 

2.- HKEY_CURRENT_USER

3.- SOFTWARE 

4.- JOYTOKEY

5.-RIGHT CLICK

6.- REMOVE (ERASE)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By NEO207
      hi everyone. Is it possible to assign two buttons on the controller for ESCAPE, so I can quit Dolphin Emulator, for example? I found the "SHIFT" function but it is always disabled and can`t be changed. Anyone can help?
      best regards
    • By violentsingalong
      Hello, Everyone.
      Since they're pretty painful to figure out sometimes, I thought I'd share my PC game control mappings with everyone. Everything I use along with a google spreadsheet with notes is in a link below:

      https://drive.google.com/open?id=0B6HDK020hAlibGN3WWZzSUdoUmM
      A few things to consider:
      I use 95% default MAME controls on an IPAC4. I have remapped the ALT key as it was causing problems on Windows during 4-player button mashing sessions As long as your inputs are keyboard-based, you should be able to change one copy of the the vjoy and x360kb files and replace them for most other games. X360ce is tied to VJoy 100% of the time, so you should only have to change vJoy and everything else should be mapped out. My IPAC4 key mappings are as below:
×
×
  • Create New...