Jump to content
LarryLaffer75

Need HELP..

Recommended Posts

Hello guys,
i am a fresh member of this hyperspin forum and i need your help. Sorry about my english, it is very bad.

ok, i will try to explain my problem.
I have two arcade cabinets. The first one i bought last year, it is a table cabinet and it works good. Last days
i get one new big cabinet with power and control unit, the control unit has an jamma plugin. The table cabinet
has an ipac to usb.

So, i bought the hardware for the big cabinet..
 - Intel Core i5-7500 7. Generation (Quadcore) Kabylake 4x 3.4 GHz
 - 8 GB DDR4 2133Mhz
 - ASUS PRIME Z270-P
 - 2048 MB Nvidia Geforce GTX 1050

Today i put the harddisk from the little cabinet into the big one. The system starts without a problem, but...
the controller doesn´t work? I think i have to configure the jamma plugin. Problem is, that i cannot start
windows! ALT+F4 doesn´t work?
I need a little help to get the controller working!?

Thx a lot..!

Share this post


Link to post
Share on other sites

How are you connecting the JAMMA harness to the PC? If you don't have it connected right now, you'll need something like a J-PAC.

Share this post


Link to post
Share on other sites

If you press CTRL + SHIFT + ESC to bring up the task manager, you then should be able to select File then Run New Task and type in Explorer

That should load windows in the background unless its been disabled via group policy.

If its been locked down completely you might have to boot into Safe Mode and set the login screen to display.
Commonly when someone locks down the Custom User Interface there will be a secondary account you can login with which will load explorer.exe instead of hyperspin.exe as the default.

If that fails search the web or contact the person that sold you the cabinet and ask them for a "cheat sheet" or some instructions/help so you can customize/configure.

Share this post


Link to post
Share on other sites

Ok, it works. I can enter Windows 10. Problem was the confitguration in Bios.

The next problem is, that the controller does not work. Do i have to install something for the jamma harness? 

1517588207841247621721.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×