Jump to content
  • 0
Sign in to follow this  
salyangel

Activation Xpadder avec HL3 sortie Emulateurs figé

Question

Bonjour a tous,

ca fais maintenant 3 jours que je cherche sur le forum si une personne a constaté ce soucis lorsque vous activer Xpadder (version du 01.012014) avec Hyperlaunch version 3.

Dès que je sort d'un émulateur, je retourne sur un Hyperspin figé, pour la débloqué obligé de prendre la souris et cliquer pour que ça refonctionne.

Quand je désactive xpadder de HL 3 tout va bien zéro blocage.

Si kkun a la solution ou me met des screen de reglage je suis prenneur.

merci

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello Salyangel, je ne sais pas si tu as trouvé ta réponse mais perso moi j'utilise xpadder hors de RL et je crée des profils dans la partie autolaunch de xpadder ca m'a réglé toutes mes prises de tetes

Share this post


Link to post
Share on other sites
  • 0

pas de soucis, si je peux aider moi meme la communauté, j'ai tellement galéré a avoir mes configs qui ne voulaient pas se lancer que je suis parti sur cette solution et je ne regrette pas

Attention chose importante, n'hésitez pas a activer une config default (celle de hyperspin par exemple) de telle manière qu'a chaque fois que vous quittez l'émulateur en question ou le jeu pc vous retrouvez votre config standard pour naviguer dans hyperspin

Share this post


Link to post
Share on other sites
  • 0

Bon apparement ça semble résolue, je suis passé sur Joytokey et ça déconne moins ensuite il ne faut pas attribuer de bouton exit dans ton mappeur avec le bouton echap de RL.

Exemple sur Nestopia, j'avais configurer un bouton de sortie de l'émulateur or il ne faut rien attribuer car sur ton mappeur j'ai mis par défaut sur mes 60 emulateurs un bouton correspondant echap sur ma borne. A mon avis ça faisais un double echap et ça figeais mon frontend car il y avais aussi un basculement de mappeur en même temps.

Quand tu désactive ton mappeur ca marche nikel mais quand il est activer attention à la sortie qui faisait parfois un double échap (emulateur plus module).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By jevs
      Hi all.    very new to this, but a bit handy when it comes to building stuff. 
      A good friend of mine showed me his bartop machin that he was in the process of buillding and after looking at some of the games etc (running on pi) i was wowed.    decided to have a go myself as I was off work over xmas.....so it begins...
       
      Had a look around the web for the kind of machine I wanted to build but nithing really caught my eye so went with a standard kind of cabinet - no sizes or plans, just a little sketch on the back of a used envelope and away we go - only consideration I had to make was the screen size.   Popped to my local currys/pc world - had a look, wanted to have 4k - but whch size?  once its bought you cant go any bigger so I figured its all or nothing so picked up a 43" 4k LG smart tv. 
      Everything was build around it, so I only had to make sure the inside dimension of the cabinet was 40" had it all built and working in about 3 days - took another 5 days or so adding bits here and there...speakers and subwoofer, foot rail, hidden draw for keyboard /mouse etc.
       
      all worked out great - still learning config of hyperspin but will get there in the end
       
      Cant wait to build the MK2 now....
      video below  - compiled from pictures i took while maing the cabinet - all put together by apple iphone lol.  
      Jevs Arcade - youtube
       
      Taken this morning after fitting the footrail. pretty much finished now  hope you like!

       
       
       
       
       
       
       
    • By zanaga
      Hola como estan?
      estoy teniendo un problema con menu, baje un pack de n64 y cuando lo instalo el dibujo de anterior/siguiente juego no aparece abajo en el medio sino que esta en todo el centro de la pantalla y no se como acomodarlo (Adjunto imagen del menu al que me refiero)
       
      El otro problema que tengo es que cuando instalo los juegos del pack famicon de 550 juegos solo me reconoce 79, es la primera vez que me pasa, rehago la database y solo reconoce 79.
       
      Muchas gracias por su ayuda

    • By hawkfanz
      I use rocketlauncher to start mame64 games in hyperspin but the first game on a fresh windows startup takes 20 seconds to start.  After closing this game the next game will open almost immediately. I know others have asked this question but I can’t find a solution. I have no anti-virus running, no windows defender, no rocketlauncher fades or bezels. I updated the mame64 version to the 209 no nag from 197 no nag with no change. Any help or suggestions would greatly be appreciated!!
×
×
  • Create New...