Jump to content
hardhatharrry

config error on hyperspin

Recommended Posts

Hi all

Followed the guides (very useful) but must have gone wrong somewhere.

Hyperspin and rocketlaumcher are workin but when I go into a mame game I get No default Emulator found in c:\rocketlauncher\settings\mame\emulators.ini but I dont have a emulators.ini in that location in fact I dont have a mame folder, I also getthe same when trying atari 2600 games.

Can anyone help?

Hyperspin error.png

Share this post


Link to post
Share on other sites

you are using a "local" emulator  or have yet to assign an emulator to your system

 

use global emulator

you should have this

RocketLauncher\Settings\Global Emulators.INI

 

if you don't  make a copy of this

RocketLauncher\Settings\Global Emulators (Example) .INI

and rename it to

Global Emulators (Example) -->  Global Emulators 

 

you will need to updated ALL!!!!! the emulator paths to match your set up.

and change your default emulator (per system)  to global

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...