Jump to content
Sign in to follow this  
Imgema

Hyperspin menu+videos stutters and tearing

Recommended Posts

The menu is not very smooth on my 60hz TV. I can see the assets stutter as they move. I can also see screen tearing sometimes, despite having V-Sync enabled in the Nvidia settings. And the videos also stutter a lot (i use high-quality emumovies snaps). Tried everything in the optimize settings menu but doesn't change anything. I use the full-screen setting because the windowed setting is even worse!

When i use the 240hz monitor, the menu and videos are smoother. But still not as smooth as other frontends like how in ES, the videos run at 60fps. In HS they only run at 30.

The problem is also a bit less annoying if i use my Windows 7 partition. It still stutters and the videos are not 60fps, but the frame rate is more consistent and flows better. In Windows 10 it has much more abrupt stutters.

 

Is there a way to make it run smoother and better synchronized on a 60hz fixed screen? I tried all the vsync options in Nvidia panel and they make no difference. I tried locking the frame rate for Hyperspin using the nvidia panel or RTSS, but neither seem to have any effect on Hyperspin. I even tried reducing it to 10fps to see if something happens but no, Hyperspin just does it's own thing, i don't think there's anything that affects it at all.

Every other frontend i use moves smoothly and the videos look great (that's why i downloaded the high quality ones). But with Hyperspin, everything looks janky and stuttery.

 

My System is a i5 4680 CPU, 16GB RAM, GTX 1060.

Share this post


Link to post
Share on other sites

You could see if this makes any difference?

 

Share this post


Link to post
Share on other sites
10 hours ago, Sledge said:

You could see if this makes any difference?

 

Nope, no difference at all :(

Also, i already had those flash folders for some reason.

Share this post


Link to post
Share on other sites

One other thing i tried was to change the compatibility settings to "Windows XP" for Hyperspin on Windows 10.

This improved thing a lot. I can see the videos playing at 60fps. However, i'm still getting random frame pacing issues. Sometimes the videos are perfectly smooth. Sometimes the same videos get severe frame pacing issues. It's better overall but again, something prevents Hyperspin from syncing with my 60hz TV.

On Windows 7 it's a bit more stable.

On the 240hz monitor it's perfect. Perfect frame pacing, perfect 60fps videos. It's as if Hyperspin was made for high refresh rates or something and can't keep up with normal 60hz displays. It's pretty weird.

Share this post


Link to post
Share on other sites
On 6/7/2021 at 2:59 AM, Imgema said:

Also, i already had those flash folders for some reason.

And the files inside the folders are correct, with the correct entry?

Those folders will only be there if you've installed flash.. A fresh install won't have them

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...