Jump to content
  • 0
gamesmame

Finalmente o fórum em BR!!

Question

Olá meu pessoal, sejam bem-vindos ao fórum do HYPERSPIN do BRASIL!! nosso espaço pra trocarmos ideias e informações sobre esse maravilhoso sistema hyperspin... e o melhor em português! :deal:

  • Upvote 1

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Opa galera! Para quem tinha dúvidas da existencia de brasileiros aqui na comunidade do Hyperspin lembrem-se: Brasileiros existem em todo lugar ahhaah.

Saudações a todos.

Edited by mahrio

Share this post


Link to post
Share on other sites
  • 0

bom pessoal preciso de ajuda...a tela de carregamento do jogo ta travando e o jogo até roda ,mas fica porbaixo da tela,

da para ouvir o jogo rodando mas ,a tela de carregamento não sai. Bom conto com alguma dica de vocês.

Share this post


Link to post
Share on other sites
  • 0

Eu já acho que tem muito brasileiro por aqui sim....

O que acontece é que muitos acabam nem precisando de ajuda... acabam dando o jeitinho brasileiro.. eheheh

Pessoal, quem aqui montou um arcade? Eu depois de 10 anos acabei montando o meu.. ainda estou implementando ele, mas já está funcional...

O mais engraçado é que depois de ter montado ele, acabei partindo para outro projeto para criar uma versão "portatil" dele.. eheheh

Share this post


Link to post
Share on other sites
  • 0
bom pessoal preciso de ajuda...a tela de carregamento do jogo ta travando e o jogo até roda ,mas fica porbaixo da tela,

da para ouvir o jogo rodando mas ,a tela de carregamento não sai. Bom conto com alguma dica de vocês.

Isso em todos os emuladores?

Share this post


Link to post
Share on other sites
  • 0

selbach baixei um pack ja com os emuladores configurados só que todos vieram com um tela de loading gostaria de retirar ela pois já tentei de tudo e nada...essa tela fica por cima do emulador quando ele esta rodando...já tentei modificar a iniciação do emulador no hyperlaunch e nada...alguma dica em todos os emuladores.

Edited by huawei

Share this post


Link to post
Share on other sites
  • 0
Eu já acho que tem muito brasileiro por aqui sim....

O que acontece é que muitos acabam nem precisando de ajuda... acabam dando o jeitinho brasileiro.. eheheh

Pessoal, quem aqui montou um arcade? Eu depois de 10 anos acabei montando o meu.. ainda estou implementando ele, mas já está funcional...

O mais engraçado é que depois de ter montado ele, acabei partindo para outro projeto para criar uma versão "portatil" dele.. eheheh

posta foto ai pra gente ver.....

Share this post


Link to post
Share on other sites
  • 0

Alguém ajuda a configura o Future Pinball no HyperSpin.

Aparece la o menu , os nomes das mesas que botei.

O problema eh quando aperto enter em cima de alguma mesa nao acontece nada.

No HyperPin esta funcionando.

Nem sabia q tinha esta area do forum em pt.

Share this post


Link to post
Share on other sites
  • 0
Alguém ajuda a configura o Future Pinball no HyperSpin.

Aparece la o menu , os nomes das mesas que botei.

O problema eh quando aperto enter em cima de alguma mesa nao acontece nada.

No HyperPin esta funcionando.

Nem sabia q tinha esta area do forum em pt.

esplica melhor pra gente saber como vc esta fazendo.... tipo qual versão do HS vc esta usando... qual versão do HL.... esta usando o modulo correto????

Share this post


Link to post
Share on other sites
  • 0

So noob ainda no Hyperspin mais vo tenta..

Baixei ali Download Hyperspin 1.0 mais o Update 1.3.

Na pasta Databases, crie as pasta com mesmo nome e tal. O XML esta assim.

So ta com uma mesa para testar.

<?xml version="1.0"?>

<menu>

<game name="addams2" index="" image="">

<description>Familia Addams</description>

<cloneof></cloneof>

<crc>6c1f85de50289fc5a0b0012083995de6</crc>

<manufacturer></manufacturer>

<year></year>

<genre>Pinball</genre>

</game>

</menu>

Na pasta Settings o Future Pinball.ini ta assim.

[exe info]

path =D:\Future Pinball\

rompath =D:\Future Pinball\Tables

userompath =true

exe =Future Pinball.exe /open

romextension =fpt

parameters =/play /exit

searchsubfolders =false

pcgame =false

winstate =HIDDEN

[navigation]

last_game=addams2

start_on_favorites=false

Uso o Win8 .O FP esta em modo de compatibilidade com xp sp3 e executado com admin.

Share this post


Link to post
Share on other sites
  • 0

bom pelo que comparei aki com o meu esta certo essa parte.... o modulo vc baixou Future Pinball (Version 1.9.1.20101231) do djvj pois aki pra funciona legal..... colocou todo o caminho no de onde esta as tables e o executavel no HQ.... pois se fez isso tudo é pra funfar de boa....

vale lembra que aprendi a pouco tempo que quando vc baixa da net uma table do future pinball ela vem uma pasta contendo a tables e os labary.... ai vc vai pegar o arquivo com a extensão .ftp e colocar na pasta tables e o arquivo com a extensão .fpl e colocar na pasta Libraries

desta forma funcionou pra mim de boa aki ve isso ai e reporta pra gente de deu certo....

Share this post


Link to post
Share on other sites
  • 0

o modulo q vc sem refere é a versao do FP? Eu baixai a do site do Future Pinball mesmo.

Agora consegui faze ele roda. Foi so desmarca as opçoes de compatibilidade e admin la do .exe do FP.

o Hyperspin agora executa a mesa, porem por nao esta em compatibilidade da erro no load.

Share this post


Link to post
Share on other sites
  • 0

Realmente não fiz nada disso.

é que eu segui um tuto,ele ja era um poco antigo e não havia nada disso.

Onde boto essas linhas de comando?

HL= HyperLaunch?

Tem link desse HL 2.5?

Share this post


Link to post
Share on other sites
  • 0

veja vamos por partes ante de mais nada então desconsidere o tuto que vc leu... ele deve ser do HS antigo com certeza...

vc vai nesse link que la vai ter toda a explicação do novo HL. é o que todos estão usando no momento....

é só vc usar o google tradutor o link para download esta no final do tutorial desse link

http://www.hyperspin-fe.com/forum/showthread.php?10709-HyperLaunch-2-x-Released&highlight=hyperlaunch

leia com atenção pois o que vc baixou tem que fazer umas modificações no settings.ini

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...