Jump to content

joe35car

Platinum Member
  • Content Count

    505
  • Joined

  • Last visited

Everything posted by joe35car

  1. Good to see someone here from the Chicagoland area.
  2. A clean install did the trick for me. But now I'm using BGFX crt-geom-deluxe. 😁
  3. Yes I have a separate ini for vector games. I use Arcade64 once in a while but 99% of the time I use MAME64.
  4. Ok I finally got it working for both HLSL and GLSL. I just did a clean install on MAME and created a new ini. I'm using Lottes CRT shader will try the one you mentioned. Thanks
  5. I set the path to the MAME ini folder in RLUI. Still not working.
  6. Ok I have been away from HS and RL for a while. I was reading this thread but for the life of me I can't get the HLSL working in HS or RL. It works fine when I launch it in MAME. I have the HLSL set to ini in RLUI but still not working. Thanks
  7. Was it as painless as just changing the exe. I'm tempted but have put 100's of hours in getting setup right. Not sure if it's worth the risk... Yup you just replace the exe files. So far no problem. I guess I have to convert my wheel png to swf format for them to work? Any thing else I need or a program?
  8. Ok I just upgraded to the newest HS and I have no idea how to get the wheels to animate. Thanks
  9. Thanks for the no nag MAME64 and Arcade64. Yes please keep them coming.

  10. Has been for a while (MAME 146). Like I said you have to use the cobram3 version or just stick with Daphne.
  11. OK I just downloaded this and logged in no problem. I went back later and now it's telling me its wrong user name/password. How to I get this working again? I'm a platinum member here and a elite member at emumovies. Thanks
  12. Old thread but laser disc cobra command parent doesn't work so you would need to add the clone cobram3.
  13. joe35car

    joe35car

  14. Here you go. If you have a hard time with any other games to start let me know. simpbowl.zip
  15. Glad you got it working with the NVRAM. I'm stuck at work for another 2 hrs.
  16. I can send you my NVRAM file when I get home if you can't get it to work.
  17. I would delete any files named simpbowl in your mame folder. Look in the nvram, ini, cfg, folders. Then try the process above again. No need for a virtual drive for this game. Get it to work outside of your frontend first.
  18. Thanks for the answer. Is there artwork, themes and videos for this system?
  19. OK I got it working. I changed my password even though it had no symbols it it. Quick question since we are on the topic here. I can't get the Commodore 16 & Plus4 working in hypersync. I added it to my wheel in HQ and in my RLUI. I have it spelled out correctly the folders and system to Commodore 16 & Plus4. But when I look at ti in Hypersync it's spelled out as Commodore 16_Plus4. I tried to delete the system in Hypersync and in HQ but it still shows up as the wrong spelling. Thanks
  20. I would like to be added as a beta tester. Hypersync no longer working on my end. Thanks
  21. I haven't been able to get Hypersync to work for a week now. Nobody has answered any of my threads. Is it down or is it working? It's telling me could not verify hyperspin verification. Thanks
  22. Been almost a week and I still can't get Hypersync to log me in. Is it down?
×
×
  • Create New...