Jump to content

rocktofakie

Platinum Member
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

1 Neutral

About rocktofakie

  • Rank
    Lurker
  • Birthday 01/01/1970

Converted

  • Location
    Gelsenkirchen, Germany

Recent Profile Visitors

303 profile views
  1. Hi! Ich glaube so eine lange Frage schüchtert hier viele ein Also ich hab MameUI64 bei mir laufen. Ich hab auch kein superakuelles Mame, ich glaub 179 oder so, aber gerade bei Mame sollte eigentlich immer die neueste Version auch laufen. Die Grafiken und Video bekommt man in der Regel über einen emumovies-Account (den man bezahlen muss) und kann dann die Daten synchronisieren. Oder man muss die kostenlos, aber händisch herunterladen. Zu den Spielen. Am einfachsten ist sicherlich ein komplettes romset zu haben und dann die XML von der HS Seite mit einem Tool zu bearbeiten. Glaube bei Don’s Tools ist da auch was bei, müsste ich mal nachschauen. Da hakst du an was du haben/nicht haben willst und er generiert Dir eine XML z.B. ohne Majong und Fruit Machines und so. Die Controls stellst du nur einmal global in Mame ein, nicht für jedes Spiel. Die anderen von Dir genannten Systeme Snes etc sind da pflegeleichter, da man eigentlich nur die XML und das romset braucht und da nicht mehr Du sortieren muß. Aus welchem Bereich in DE kommst Du? Ich wollte mit auch (irgendwann) mal einen VPin bauen, möchte aber erst mal einen Live sehen. Wenn du nicht so weit weg wohnst, könnte ich mal gucken kommen? Ich komm aus dem Ruhrpott. Eventuell kann ich dir bei einzelnen Fragen etwas zur Seite stehen, so komplett finde ich’s etwas schwierig. Gruß! Gesendet von iPhone mit Tapatalk
  2. Hi. For my old setup I used winUAE Loader. With this loader the CLI Windows showing the WHDLoad informations were suppressed. With avar’s setup everything works fine but I see the CLI Windows while booting. Is there a way to hide these? If I use fade in, it stops when the CLI Window appears. Any suggestions? Thanks.
  3. Hi! Ich habe ein 2-Spieler Arcade Cabinet bei dem ich die Joysticks am Cabinet (ipac 2) für alle Systeme nutzen will die Joysticks mit Buttons hatten und Xbox 360 controller für alle Systeme die gamepads mit shoulder Buttons etc hatten. So weit so gut. Jetzt ist mir aufgefallen, dass bei Amiga und C64 meine am ipac 2 gemappten Buttons nicht mehr auf meiner Tastatur funktionieren. Beim Amiga (WinUAE) kann man das wohl lösen, da der Emulator mehrere Tastaturen unterscheiden kann, also kann ich konfigurieren das Knopf 1 am ipac 2 ein „H“ ist und trotzdem noch ein „H“ tippen wenn ich innerhalb eines Spiels Text eingeben muss. Beim C64 (WinVICE) habe ich aber das selbe Problem. Deshalb wollte ich einmal fragen wie Eure setups aussehen (sofern mit meinen vergleichbar) bevor ich jetzt alles mappe und dann merke, dass bei einem Emulator wieder was nicht passt. Sollte also jemand schon eine Lösung gefunden haben würde ich mich sehr über Infos freuen. Ein weiteres Problem, dass auf die Konfiguration zurück zu gehen scheint ist, dass in Pause mein Select-Button überall funktioniert außer bei Amiga. Kann es sein, dass dort ein Konflikt zwischen der gemappten Taste und einer Funktion im Emulator vorliegt? Oder sollte die in Pause nicht eher den Emulator unberührt lassen? Derzeit läuft ne Menge auf meinem Cabinet, so dass ich hier keine Eile habe. Aber ich bin dabei alles fein zu schleifen (das alle Save States in Pause funktionieren, Spiele die nicht laufen aus meinem Wheel verschwinden und eben auch, dass alle Controls global sauber funktionieren). Ich werde weiter rum probieren aber wenn jemand schon diesen Weg gegangen ist, gerne her mit Euren Erfahrungen. Danke im Voraus! Gesendet von iPhone mit Tapatalk
  4. Hi! I have an arcade cabinet where I use an ipac 2 for systems that had a joystick and Buttons and XBox 360 controllers for systems that had gamepads, so far so good. Now I realized that the keys I mapped to the ipac are not available for the use of a keyboard regarding the computer based emulators (Amiga/C64) anymore. So if the „H“ is mapped to Button 1 on the ipac, it’s not possible to write an H on my keyboard within the emulator anymore. For the Amiga (WinUAE) there is a solution because the emulator can have different keyboards, so I can have the „H“ Button on the ipac for Button 1 and still Type an „H“ on a different keyboard (for example) if I play a game where I need to type text. But since I have the same Problem at the C64 (WinVICE) I thought to ask you guys about your setups before I configure all buttons only to recognize that I made a mistake and have to start over. I really want to use my 2 Player, 6 Buttons controls for as many systems as possible except those who had shoulder Buttons etc. Another Problem that seems to hit the same topic is that when entering Pause all controls work fine except for Amiga where my „select“ button doesn’t work. Is it possible that this Button collides with a function mapped to the emulator for the same key? At the moment my cabinet works well enough to play a load of games and I try to get it all clean (all save states working, get rid of the games that doesn’t run, solve all controller issues etc.) So there’s no hurry and I will try out a couple of things, but if somebody already has a solution for the use of said controllers plus a keyboard, I’d really appreciate to hear it. Thanks in advance! Gesendet von iPhone mit Tapatalk
  5. Ah, okay but the price sounds okay for a cab. At first I thought about buying multiplex but that was to expensive. MDF is cheaper and easy to work with. What about chipwood, that'll be the cheapest you can get. Gesendet von iPhone mit Tapatalk
  6. Hi, where you from? MDF sounds german. I bought one big mdf-panel for something about 60 € and build my whole cab with it. Chipboard would be the cheaper wood, but I would prefer the MDF. Gesendet von iPhone mit Tapatalk
  7. I also thought about buying an x-arcade because I was afraid to built a control panel. But on one hand I didn't liked the look of it in a cabinet and on the other hand, it was to expensive to order one to Germany I decided to do my own. Technically it's really easy when you buy an ipac 2. So just dare to create your own, there's enough help on the internet. Gesendet von iPhone mit Tapatalk
  8. Okay, solved that a Long time ago, but if somebody is as stupid as I am, here's what happened. I had the Button P configurated for pause in mame and hyperpause in hyperspin. That's all. After deleting the Button in the mame menu, it worked Gesendet von iPhone mit Tapatalk
  9. Ok, I will try that and report. Gesendet von iPhone mit Tapatalk
  10. Hi, Hyperpause works fine when I exit with P or ESC I find myself in a freezeframe of the point of the game I entered Hyperpause. To get back to the game I have to enter Hyperpause again. After Leaving it the 2nd time the game wakes up again. Does somebody know why? Gesendet von iPhone mit Tapatalk
×
×
  • Create New...