Jump to content
Unfortunately we had to take download section back offline temporarily. We should have it working normally soon.

Cant view "HyperSync 3 Gold Member Free Trial"


Zaazu

Recommended Posts

Zaazu, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?

If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

---

I just posted in it like a second ago

Link to comment
Share on other sites

I downgraded to net frame 4.0 from the link,

and most important thing, after you download hypersync 3

DON'T LET IT UPDATE !!!!!!, that's how I got it to work.

I had hyperpsync working then I updated hyerpsync, then bam it was giving me the log in error. I deleted the 3 files then download hypersync again and it started to work again with out the update.

Link to comment
Share on other sites

  • 2 weeks later...
I keep getting root element is missing when trying to log on hypersync 3.0.0.1

tried the update and deleted and tried without update. checked both usernames and passwords

attachment.php?attachmentid=27963

Check the hypersync forum for news. The PSA thread or even the one titled "read this freaking thread!" Should explain it ;)

;)

Link to comment
Share on other sites

  • 11 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...